Problems trying to delete a program

  loaders 17:18 19 Jul 2005

I have tried to delete a program"Ulead Photo Express 2.0 SE" via the Add/Remove.But although the installation box comes up I then get the message--The log file C:\programfiles\Ulead system\Ulead PhotoExpress 2SE\Uninsti.isu'is not valid or the data has been currupted.Uninstallaton will not continue.
Is there any other way I can get rid of this program ??

  octal 17:33 19 Jul 2005

Have you tried reinstalling the program then removing it?

  citadel 17:41 19 Jul 2005

right click my computer icon, choose explore, in the folders choose software, find the folder of the program you want and right click on it and delete. You may also use regedit to find other folders in the registry but be carefull what you delete here as they do not go to the recycle bin.

  Underdogs 18:57 19 Jul 2005

I agree with octal, re-install the program then remove it. It may help if you disable your virus protection program while you do it. If this does not work try the same again but this time start your computer up in safe mode with cd-rom support option. You boot into safe mode by pressing the 'F8' function key along the top row on your keyboard. You can not remove a file if it is running and it is less likly to be running in safe mode than normal mode. Hope this helps...

  loaders 23:16 20 Jul 2005

Have tried reinstalling as you and Octal suggested but for some reason it starts the install process but then tells me that the uninstall progamme will not install so I have to cancel.I have gone to Safe Mode as you suggested but I don't seem to be able to find how you get CD-Rom support,(I am on Windows ME)so I have not been able to try it in Safe mode.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017