Problems - sound, graphics, broadband

  Nonnyriley 18:45 11 Mar 2003

OK, I formatted and installed windows 98 which worked well but I still can't get the graphics card to work. I installed the drivers, restart and when I try to change the resolution I'm told (on resart) that my driver is incorrect (or something and having problems) so I'm forced to keep default blocky resolution. Also when I run the set-up cd (for my motherboard) I'm asked for the path to my win 98 system files are but I've tried c:\windows and others but Keep's saying there not found. Plus, I tried to install bt broadband but when I't comes to plugging in the modem nothing happens (is not recognised) even though I managed to set up my usb joystick. Some one please help, my motheroard is K7S5A PRO and the graphics card is by sparkle: NVIDIA 32mb pci.

  NT Server 18:59 11 Mar 2003

1. You do not ahve the right drivers for your graphics card. You would be better downloading them from sparkles web site.
2.When it asks you for the win98 files, use the win98 cd or try c:\windows\system.
3.Are you trying to setup up broadband from your USB port of Ethernet port?
4. What version of Win98 do you have?

  Nonnyriley 19:05 11 Mar 2003

I'm using windows 98 second edition. I tried 'system' but that didn't work and I can't use the cd because I only have one cd drive. I'm trying to connect to bt broadband by usb and as for the drivers, I'm using the proper cd that came with it.

Thanks for your reply.

  NT Server 19:46 11 Mar 2003

You should be able to take the driver disk out and put your windows 98 disk in the swap back to the other disk when it asks you too.

  Nonnyriley 20:06 11 Mar 2003

thanks, your'e right. I've got sound working but there's the major thing - broadband. Here's what happened:

1: Ran bt broadband setup

2: Asked me to plug in modem into usb, I did so

3: New hardware came up "unknown device" then went

4: Nothing happened for ten minutes so I restarted

5: Now theres broadband help, but nothing for me to connect, I tried re-installing and everything but can't try to connect. Add new modem wont work so I'm stuck. Can't uninstall modem neither nothing happens. Someone please help.

The main problem is usb taking so long to get recognised. I might post this as a seperate subject.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros