Problems setting up a home network

  Chaindrive1970 14:52 17 Dec 2007
Locked

Hi,
I have been trying to set up a home network using two xp pc's and one vista pc, they all connect to a netgear wireless router supplied by SKY. Two of the pc's connect using a wireless dongle and my pc connects using a cat 5e cable. i have set up the same workgroup name on all the pc's, given them individual computer names and shared certain folders on each pc.
The router is set to DHCP and the pc's automatically detect- i haven't set any static ip addresses. My problem is i cannot see any of the pc's connected- they are not displayed in the named workgroup. I have pinged the ip adresses of the pc's and i get a response and i have also checked the router set up and they show up as connected on there too. Any ideas?

M

  Daveboy 21:58 17 Dec 2007

I had a similar problem recently, I had a response from "Lastchip" that cured it for me:

OK, try this but be careful.
I, like our Forum Editor, am reluctant to post Registry Hacks, because they can go wrong - Big Time, but sometimes, it is the only way to overcome a problem. So please read this with care and follow the instructions precisely.
CAUTION: DO NOT CHANGE ANY SETTINGS EXCEPT AS INSTRUCTED.

On your XP MACHINE:

First: Go to Start; Run; and type; regedit [OK]

Navigate to;

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa

and look for a DWORD restrictanonymous and see what the value is. If it is anything but 0 (zero), close regedit to follow the next part of this post. If it IS SET to 0, this post no longer applies and it isn't the root cause of your problem.

Next, go to System Restore and make a backup of your system, in case things go wrong.

Now, reopen regedit and as a further backup, go to Registry (top left) Export Registry and save a copy of your registry to the root drive (C:). This is a further safety net should the need arise. I don't wish to frighten you and with this hack, things shouldn't be a problem, but you can't be too cautious when dealing with the registry.

Finally, navigate back to restrictanonymous (as above) RIGHT CLICK the DWORD, select MODIFY and change the decimal value to 0 (zero).

A further word of warning, there is a DWORD restictanonymoussam just below the one you want - DO NOT change this.

Now close regedit and reboot your computer with your fingers and toes crossed ;-) and all should be well.

  Strawballs 22:35 19 Dec 2007

Have you set any firewalls on the machines to allow your network traffic. Try switching off any firewalls first to see if this is the problem.

  ambra4 12:27 25 Dec 2007

Merry Christmas to you and your family

How to effectively set up file and printer shares

Go to these sites and take a read and follow the instructions

click here

click here

  irishrapter 15:34 26 Dec 2007

As you can ping the computers okay try connecting to them via the IP address in "Windows Explorer".

In Windows Explorer go to the address bar at the top and type in the IP address of the computer you wish to connect to i.e "\\192.168.0.2"
Just remember to put the two back slashes in before the IP address.

  Chaindrive1970 22:27 14 Jan 2008

Thanks to everyone for the advice and apologies for not responding sooner. I will try all the suggestions and let you know how i get on

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone