problems setting up broadband connection

  palinka 19:52 22 Jan 2008

I have a pipex broadband account which used to run on my previous desktop (Win ME) and was shared, via a BT Voyager 2100 Wireless ADSL,with my laptop (XP).
I installed a Network card in the desktop and an equivalent card in the laptop, both supplied by BT.
Everything worked fine for 3 years or so

After the ME machine died several months ago I used just the laptop, without changing any internet connection settings.

Now I’ve got new desktop machine (Vista) with an internal PCI 802,11g wireless network card and I’m having problems setting up my internet connection.

I want to return to things as they were – ie desktop (Vista) using the bb account as well as the laptop (XP)

Vista seems to have the ability to set up the connection, but can’t do it. I get an error message:
“Error 815: the broadband connection could not be established on your computer because the remote server is not responding. This could be caused by an invalid value for “service name” field for this connection.
Contact your ISP and then update it in the Connection properties”.

I wonder if it would be a good idea to start from scratch – would involve deleting the connection on the laptop that I’m using at the moment, so I don’t really want to go down that road.

Any advice, please?

  ICF 20:50 22 Jan 2008

Have you entered your username and password correctly

  palinka 21:00 22 Jan 2008

I 'm sure I have (I know them well) but what is the "service name"? If it's the thing I think it is I can't rememeber what should be there - probably the name of the shop that sold me that PC in the first place (8 years ago) and no longer in existence.

  Fruit Bat /\0/\ 21:05 22 Jan 2008

Error 815 means that your ISP server is not responding. The probable causes are that you have not set up your connection properly - correct username, correct password, DHCP etc.

Acess the services by (for XP assunme Visat is simular)

Start - run type services.msc scroll down and check DNCP client and DNS client are bothe started.

  palinka 21:15 22 Jan 2008

Thanks for that, Fruit Bat /\0/\, I'll do as you suggest; but probably tomorrow.

  palinka 13:08 24 Jan 2008

been busy since Tues, but have now checked and Yes, DNCP & DNS are both started. The machine came with a trial copy of Mcafee (which I will replace with AVG in due course). I've switched off Mcafee's firewall temporarily to see if that makes any difernce.

  palinka 17:08 24 Jan 2008

still no joy.
I phoned support at Pipex but they say “very busy; try again later”.
Meanwhile (clutching at straws, here) could it be that the connection details from the laptop have been transferred to the desktop via the "Belkin easy transfer cable" that I used to put all my existing files etc on the new desktop?Laptop & desktop share the BB connection, but are not networked – should the settings be slightly different on the desktop? Does the cable transfer method assume that everything in the old machine is to be identical on the new?

  palinka 17:36 31 Jan 2008

still not solved, but I'll tick resolved and start again as some details have changed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?