Problems running software

  MadMonkeyMan 15:45 30 Apr 2007
Locked

Hi All,

Please, please, please can you help me with this problem. I am not sure this is in the right area so please move it if it isn't admin. Cheers.

Recently I bought a brand new Gateway lap top (windows vista etc.) and have tried running two different Adventure games, both of them have failed.

The first one is a game I have been looking everywhere for, The Curse of Monkey Island. When I finally saw it in GAME after an age, (lol) From what I can see on the box and looking at my PC spec there is no reason why this shouldn't run, yet when I insert the CD and install it from the autorun everything is fine, however when I click "run the curse of monkey island" a box asking me to re-install direct x 5 (I would have though my new lap top would ave a miles newer direct x than this anyway) that comes with the game keeps popping back up. I re-install it but when I click the run game icon again the direct x box just keeps popping up again and again!! Its driving me mad. Can anyone help with this??

The 2nd game is Broken Sword 4 - Angel of Death. This also just flat out refuses to run after I have installed, with a straight error box saying there is yet another problem with direct x.

If neither of these are appropriate and not technical questions sorry to have wasted your time and obviously bored you to death with this thread, lol. P.S. I have not tried to install any other program on my laptop or messed about with it at all, i uninstalled both games straight away and have not tried them since. Thanks.

  skidzy 15:51 30 Apr 2007

have you the latest MS updates installed ?

Try this click here

Also check to see if you have NetFramework 1.1/2.0 and possible version 3.0 installed,this should be found in add and remove programs.click here

  skidzy 15:52 30 Apr 2007
  MadMonkeyMan 15:54 30 Apr 2007

Skidzy thanks for your quick response, unfortunately we do not have internet access in our house yet (we have just moved, hence the playing games instead, lol) I only bought my lap top on Saturday so I haven't yet installed anything, I will check about the Net Framework when I get in from work tonight. Please also bear in mind I am pretty much not too experienced in using computers, again many thanks for your quick response.

  Technotiger 15:56 30 Apr 2007

Hi, not a gamer myself, but scroll down to last but one for The Curse of Monkey Island.

I have not looked, but you might find your other game mentioned on that link also.

Good luck.

  Technotiger 15:57 30 Apr 2007

Ooops - here is the link ... click here

  Technotiger 15:59 30 Apr 2007

PS - should have said this is Patch for Vista.

  MadMonkeyMan 15:59 30 Apr 2007

Thanks Tecno. Appreciate it, will look shortly.

  MadMonkeyMan 16:00 30 Apr 2007

For want of a more technical word, "Boll*cks" Access is denied at work to the file planet site. Will have to nip round to friend's house after to use internet. Thanks though.

  skidzy 16:01 30 Apr 2007

Ok,im guessing your MS updates are a little behind.There has been a few for Vista and will be continually for a while to come.

You may have to change the compatibility mode for the games to work,especially if they are old games.This link may just help out click here
but i would advise to get connected as soon as possible and update the system.

  MadMonkeyMan 16:04 30 Apr 2007

Thank you for the link Skidzy very helpful will try that as soon as, only thing that concerns me is that I did run it on my old PC with XP and found the same problem!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?