problems with running IE after avast update

  gerryp25 12:20 03 Dec 2013
Locked

Hi, I am having problems running Internet Explorer after a recent Avast update. I was getting frequent messages about it ' Internet is closing down because of a problem ' when trying to run Google etc Sometimes I could persuade it to run. Every time I clicked on I E a message came up from Avast asking if I wanted to use Google instead, I always clicked on no but yesterday I relented and tried it after seeing that it said I could go back to what I wanted. I tried the but found it a little awkward and missing a few things I wanted. I decided to go back to IE and found I could not get it to run, all I got was a blank page. Can anyone suggest a remedy and let me run IE again? Thanks gerryp25

  spuds 12:33 03 Dec 2013

Have you got a previous restore point, before you updated Avast. If so, go back to that and see what happens, on whether that overcomes the problem.

Do you have Google Chrome or Mozilla Firebox, as alternatives to Internet Explorer. If you do, then what happens when you try them.

What version of Internet Explorer are you using, also what operating system software.

  gerryp25 13:25 03 Dec 2013

Hi Spuds,I did try a previous restore point with no luck. The Google Chrome works OK but I preferred IE, I can't tell you the version because I can't get it to run, it might be 11, I am running Windows 7 Thanks gerryp26

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?