Problems with Router

  beauchampboiler 18:23 28 Jun 2008

I have recently purchased a Micronet Wireless ADSL2+ Kit from Maplin. I was told by a friend that configuration should not be a problem as most routers self configue. When I had plugged everything in I visited the congiuration page in Firefox and went to quick start. It then demanded several pieces of information from me regarding my ISP ( broadband). These were:

Type of IP address(static, dynamic etc)
Encapusulation (PPPoE, PPPoA)
Muliplex (VC or LLC)
Virtual Circuit ID (VPI & VCI)

And naturally the username and password (don't worry, I know these!)

Could someone please tell me the the correct values or if this if not possible, tell me who I should go to to find out.

Thanks in advance.

  ambra4 18:41 28 Jun 2008

ASDL Modem setting

Connection Type = PPPoA

VPI/VCI = 0/38

Encapsulation = VCMUX.

User Name & Password that you presently use to access your ISP service

  beauchampboiler 18:46 28 Jun 2008

I'll try those.

  beauchampboiler 14:12 29 Jun 2008

I entered all of this in and it still didn't work,
I ran the system diagnostics and it gave me the following information:

>> Testing Ethernet LAN connection ...

>> Testing ADSL Synchronization .

>> Testing ATM OAM segment ping ...

>> Testing ATM OAM end to end ping ...

>> Ping Primary Domain Name Server .

>> Ping click here ...

  Ashrich 14:27 29 Jun 2008

Primary domain server should be set to auto if it can , in the WAN interface , set to DHCP client and DNS as auto .


  beauchampboiler 19:30 29 Jun 2008

It doesn't seem to let me change any of the above information. And it's still not working. I remember once when I was playing around with the settings, under status it said I was connected, which I do not get now. But it didn't actually work with the internet. Is there anyway I can disable the built in modem and connect it up to my old BT Voyager 210 ADSL router, which only required my username and password and worked without a hitch, first time round and just use the router for my wireless network.

Or is it that I've just bought a sub-standard router?

  ambra4 04:02 30 Jun 2008

I don't thing you can disable the modem and just use the router

Do a reset on the router and enter the information that I listed and see if that will connection you the internet

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?