Problems retrieving e-mails.........

  Dirty Dick 14:54 07 Aug 2008
Locked

........... I recently constructed a website for a friend, and along with the website is an e-mail address for viewers to contact him.

He has two PCs, a desktop, and a laptop. The Desktop is running XP and his e-mail client is Outlook 2003. His laptop is running Vista, and Outlook 2007.
On the desktop, he has put his settings into the Outlook setup page, and he can retrieve his e-mails without a problem.

However, on his laptop, he puts the same settings into his e-mail setup, and he cannot retrieve any e-mails.

I have the same setup, with a Desktop and laptop, running the same setup as him. I can set my Desktop, running Outlook 2003 to retrieve his e-mails, but on my laptop the same problem, no e-mails.

Can anyone throw any light on this problem?

Could it be a problem of XP versus Vista, or Outlook 2003 versus Outlook 2007?

  Dirty Dick 19:12 07 Aug 2008

bump

  MsTechie 19:19 07 Aug 2008

He needs to change the settings to 'save a copy on the server' otherwise when he downloads mail to the first PC it will take them from the server, therefore cant view them on another machine

Tools> Accounts> Change> Advanced - leave a copy on the server

  Dirty Dick 19:25 07 Aug 2008

Thanx for your response

However, he already has the "save a copy on the server" ticked.

The problem is not retrieving e-mails, but actually making contact with the server using the laptop with Vista & Outlook 2007,

The Desktop, using XP & Outlook 2003 has no problem retreiving e-mails.

  MsTechie 19:28 07 Aug 2008

Do you get any error messages, if so what are they?

  Dirty Dick 20:31 07 Aug 2008
  MsTechie 20:49 07 Aug 2008

Try
incoming mail server pop3.abc.co.uk
outgoing mail server smtp.abc.co.uk

Also, when you add your email address, the wizard will automatically add your name.

  jolorna 20:59 07 Aug 2008
  MsTechie 21:05 07 Aug 2008

I understand that, but when you type in your email address the wizard will automatically add your username.

  Dirty Dick 21:41 07 Aug 2008

MsTechie
I've tried changing the settings as your suggestions, but no luck.

jolorna
like MsTechie says, its put in automatically. Also, my and my friends e-mails are with BT, but this is coming from a website that is being hosted on a different server.

  MsTechie 22:10 07 Aug 2008

I've just read it again, in the username does it have the @abc.co.uk at the end like you said in your OP, if so that shouldnt be there, the wizard should pick up the first bit of your username

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Acer Predator 21X review

14 best picture books for children

Best podcast apps for iPhone & iPad

Les meilleurs ordinateurs portables 2017