Problems remain after format

  Radico 00:42 30 Jan 2008

The other day my PC went haywire completely out of the blue. Was working fine one day, the next day I turned it on and at first it didn't detect the slave HD and asked to boot from CD - even though Windows is on the master. So I turned it off, juggled around with the connections and gave it a hoover. Turned it on, it then recognised the slave HD but would never get as far as logging in before resetting itself - so it was just resetting again and again. I tried messing with the RAM and discovered that if I left out one of the sticks it would start up ok. However, once booted up all chaos would follow. Programs would close with the usual requests to send error reports. This included the Dr Watson's Debugger thing. It would also reset randomly, and stop responding completely (bar the mouse pointer). Sometimes after a reset I would get 'System has recovered from a major error' or before getting to login a blue screened HD test would happen.

So, I formatted the master HD and reinstalled Wondows. At first all seemed ok, but now Internet Explorer is ended within a few minutes, and the Dr Watson program was ended earlier too. A minute ago everything stopped responding and just as I was thinking about manually resetting, it was done for me. Earlier today I tried putting the offending stick of RAM back in, but the repetitive resetting set in again.

With the RAM and format in mind, I'm starting to think this may be a hardware problem. Can anyone help at all?

Many thanks,

  Demora 09:32 30 Jan 2008

Sounds much like it.

Can you get into 'safe mode' and check the event log. (control panel/admin tools/event log/system) From there you may get a clue as to just what is causing the shut downs etc. It could also be you psu. and the Ram.


  Radico 16:28 30 Jan 2008

Ok, event viewer contains:

Error, Source: System Error, Category: (102), Event: 1003

Warning, Source: disk, Category: None, Event: 52

Error, Source: W32Time, Event: 29

Error, Source: W32Time, Event: 17

Error, Source: W32Time, Event: 29

Error, Source: W32Time, Event: 17 (all Category: None)

Mean anything?!

  Quiet Life 16:55 30 Jan 2008

I have just had similar problems with constant intermittent restarts some before Windows loaded.
I downloaded Mmtest86+ . You have to burn the iso to a CD and it will boot from there. I got numerous errors so decided to see if I could isolate which of the memory modules at fault.
Also the bios can cause these problems so I reset it by removing and then after a few minutes replacing the battery with the computer disconnected from the mains. I removed a memory module and all the restarts were gone and the memory test was OK. I changed the memory for what I thought was the bad module but again everything OK. Both now back in and computer back to normal.
It would seem that by resetting the bios the problem had been cured.
Worth a try,

  Fruit Bat /\0/\ 17:06 30 Jan 2008

re-create the pagefile, follow these steps:
1. Click Start.
2. Right-click My Computer.
3. Click Properties.
4. On the Advanced tab, in the Performance section, click Settings.
5. In the Virtual Memory section, click Change.
6. For Paging file size for selected drive, click No Paging File, and then click Set.
7. Click Yes after the following warning appears:
If the paging file on volume X: has an initial size of less than xx megabytes, then the system may not be able to create a debugging information file if a STOP error occurs. Continue anyway?

(X is the drive letter and xx is the amount of RAM installed on your computer minus 1 megabyte.)
8. Click System Managed Size.
9. Click OK four times, and then restart the computer when you are prompted.

  Fruit Bat /\0/\ 17:09 30 Jan 2008

Hmm first part of my post disappeared.

You have a memory problem caused by: not correct size pagefile (virtual memory).

recreate the pge file as per the instructions above and retry your PC

This could also occur if your hard drive is running out of space.

  Radico 19:35 30 Jan 2008

Fruit Bat, I did as you said above however I did not get the warning you described at number 7, so I didn't get on to clicking System Managed Size.

Will see how it goes.

Cheers guys.

  Radico 02:20 01 Feb 2008

I got 'The system has recovered from a serious error' earlier after restarting for something, but other than that it's been ok.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017