Problems recognising Fuji camera

  Pathologist 12:06 27 Apr 2005
Locked

I have XP pro on a new computer. I also have a FinePix camera connected to it via a cradle plugged into a USB hub. When I put the camera in the cradle, it charges correctly. When I switch charging mode off, in order to view the pictures, the computer bleeps as if recognising the camera. However the camera is not identified as drive F, as it was on my old computer, nor does Explorer or any of my photo editing/viewing programs recognise it with, intruigingly, the exception of Picasa2 which allows me to view the pictures and load them to the computer. The 'safely remove hardware' facility of XP also recognises the camera. Any ideas about what's going on?
Thanks

  Technotiger 12:18 27 Apr 2005

Hi, I also have the Fuji F810 with cradle. Have you moved the switch on cradle to the USB position?

  Technotiger 12:22 27 Apr 2005

ps - in My Computer it should show as USB Video Device, with a icon which looks like a Video Cam.

  Pathologist 12:23 27 Apr 2005

There's no switch on my cradle, just a USB port.

  Technotiger 12:24 27 Apr 2005

pps - sorry, all in bits - when connected it does not show as a drive with a drive letter.

  Technotiger 12:29 27 Apr 2005

Sorry, I was not aware that there were/are different types of cradle. Mine has on the front of cradle, (showing back of cam), a power switch on/off and a rocker switch for USB or Play.
Beneath the cradle there are sockets for USB cable and Power cable.

Is there any icon at all showing in your My Computer window, when cam is attached?

  Pathologist 12:30 27 Apr 2005

It doesn't show up at all - certainly not as a video camera. All I get showing is the floppy, zip and CD drives.

  Technotiger 12:43 27 Apr 2005

OK - have you installed any software that came with the cam?

  Technotiger 12:46 27 Apr 2005

Should have asked this earlier - what Model is your cam?

  Pathologist 14:49 27 Apr 2005

I've installed the FinePix software. The camera is an F-401.
I'm still bemused by the fact that two of the facilities on the computer 'see' the camera and none of the others do.

  Brian-336451 15:25 27 Apr 2005

Are you running Powertoys XP or TweakUI, because it's possible to have the drive that the camera WOULD appear as de-selected?

It's happened to me more times than enough - ie finger trouble.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?