problems re-intalling windows xp

  LJM 09:02 03 Apr 2008
Locked

I have found myself having to re-load Windows XP on my laptop. I am using the CD that came with the laptop and until 2 days ago had stayed in its wrapping since buying the laptop over 3 years ago.

Installation seems to go fine and then an error message comes up which says:

'One of the components that Windows needs to continue setup could not be installed.

The volume for a file has beeen externally altered so that the opened file is no longer valid'

The setup log file reads as follows:

'Error:- SXS.dll: System error in manifest or policy file J:\1386\asms\6000\MSFT\WINDOWS\COMMON\CONTROLS\CONTRILS.MAN on line 4'

'Error:- Installation failed: J:\1386.asms Error meesage: The volume for a file has been externally altered so that the opened file is no longer valid.'

Has anyone got any ideas how I van complete my -re-install?

Thanks for any help.

  recap 12:01 03 Apr 2008

There are numerous reasons that come up in a Google search, but the most prominent are Clean the CD lens, remove new memory if you have installed more since the machine was new.

  Ditch999 15:01 03 Apr 2008

XP should be installed on C:\ whereas it appears that it is trying to install to J:\
Have you formatted the hard disk or is this a repair?
Be aware that if you format, you will lose all info stored on the partition.
Is the CD a Windows XP cd or is it a restore CD from the manufacturer of the laptop?

  LJM 07:56 04 Apr 2008

Have tried cleaning the lens, but no luck. Have not installed any new memory

Am trying to install on the C drive and have no idea where J is coming from.

Have formatted the HDD, but backed all my files beforehand.

It is a CD supplied by the laptop manufacturer - Medion - and it says that it is an 'Operating System Installation CD - Windows XP Home Edition Sp1A' However, it is not a hologram CD like a Microsoft version, but I do have the product key.

Does this help any further?

  rickf 08:35 04 Apr 2008

Have you not got a Rcovery disc as well from Medion?

  xania 08:43 04 Apr 2008

I suspect that J:\ is either your DVD drive or a temporary drive set up during the installation process. Either way, its the drive its reading from - not reading to - so this is a red herring. However, it may indicate that the install CD is faulty. Have you tried contacting Medion click here. I see that you only have SP1a on your CD - any replacement will almost certianly have SP2. However, if you can borrow an install disc form a friend, try using this instead, but use your own product code.

  LJM 09:06 04 Apr 2008

Yes, I do have a recovery disk and tried installing this - without success - before going down the re-install Windows route.

My well try the last option of using another install disc in the first instance.

Thanks for all your input.

  TonyM 09:23 04 Apr 2008

Could the recovery disc be looking for a hidden partition (J:) on the HDD that contains the installation files it needs ....and which is no longer there due to the re-format ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?