problems with pc adviser forums page

  lofty29 12:28 21 Sep 2009
Locked

For the last few day I have had a lot of problems loading and loging into the forums, a lot of the time why I try everything freezes and I get the message MIE not responding any thoughts please, this only happens with adviser all other web pages are fine.

  birdface 12:56 21 Sep 2009

Problems are known to PCA and are being attended to as we speak.

  Daiol 14:04 21 Sep 2009

same here!.

  wee eddie 14:40 21 Sep 2009

but only while checking through the "My Postings" side of things.

CPU Usage goes to 100%

  Jak_1 17:03 21 Sep 2009

click here

I have no problems with Firefox and all is fine if I use a proxy with IE7.

  oldbeefer2 17:12 21 Sep 2009

Impossible to connect for more than a few minutes today using IE7. No problem whatsoever using Google Chrome.

  SB23 18:15 21 Sep 2009

The trouble that I have is that PCA is completely a no go area using Aol. The whole pc locks up, and I have to come off the internet. But using IE its fine.
I have to be honest, I did think that it was an Aol thing again, but maybe not.

  SURVEY 16:40 23 Nov 2009

Not only problems loading, but what are these awful adverts appearing at the head of the pages and now I note down the sides. Really spoiled a good forum.

  birdface 18:13 23 Nov 2009

No use opening old threads.

  ened 18:13 23 Nov 2009

It seems Google Chrome is the way to go.

I have been using it to access this site since the last time and have experienced no further problems.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?