Problems with Packard Bell Imedia booting up

  User-9A919F67-6ADE-4BFB-8B35A0F56CB2F7D6 19:01 17 Mar 2006

I have had an Imedia 3090 desktop for a few years now, which has always worked perfectly up until yesterday. When I switch the system on now all I hear is a single beep, then the Packard Bell BIOS splash screen appears (in shades of grey if that means anything), and that's it. It won't go any further and I have to power it off manually.

I have tried switching the SDRAM for a module in another computer and this made no difference. If I move the memory module to the other slot I don't get the BIOS splash screen (where it says F2 to enter BIOS) and my monitor light just flashes on and off. If I then switch the memory module back to the other slot I get the BIOS splash screen again.

The power supply fan is running okay, as is the CPU fan. I have tried a clear/reset of the BIOS using the motherboard jumper (as per instructions on internet) and this did nothing.

What does the one beep mean? If I remove the graphics card and power on I get no beep. Could it be the graphics card? I don't have a spare one.

Many thanks in advance.

  Jak_1 20:19 17 Mar 2006

I have an imedia as my standby pc, on beep is normal as is the bios screen. If it was the graphics card then there would also be a problem with the bios screen. Sounds more like it is not recognising the hdd and therefore not booting in the os. First check the hdd has not been inadvently been changed to another drive to boot in the os. Also it would be worth ch3ecking the hdd in another pc to see if it is working or if it has failed.

I had a drive that failed and the symptoms are very similar. Hope you have all your files backed up!

Right, I took the HD out and put it in another PC and this booted up fine. I ran a scandisk on it just in case and it came back clean.

I have basically now removed everything from the PC except the CPU, memory and graphics card. All I ever see is the Packard Bell BIOS splash screen and nothing else. If I press ESC, F2 or F8 (the options shown) nothing happens.

Is this going to be the graphics card, the CPU or the motherboard? Usually when these fail you get different beeps and nothing on the screen. Why am I getting as far as the BIOS splash screen? I don't understand this.

The motherboard is a Gigabyte GA-K8VM. Can somebody confirm the correct way to reset the CMOS just in case the web site I looked at was wrong? Could it be a problem with the BIOS?


I have now tried the following bits from another PC and nothing has made any difference - HD, Graphics Card, BIOS battery, IDE cables & memory.

As I said, if I put either memory stick in slot 1 the light on my monitor just flashes on and off and I get no display. There is no beep from the motherboard. If I move the memory to slot 2 I get the grey Packard Bell BIOS splash screen, the motherboard beeps once and thats it.

With either memory, as soon as I press the power button, the CD, floppy and keyboard lights flash on and off and the power light comes on constantly. The CPU fans also starts running.

I guess this has got to be either the CPU or the motherboard. As I am getting the BIOS splash screen which one should I try first?

Has this got you all stumped?

I know I am


  Fruit Bat /\0/\ 19:42 20 Mar 2006

I guess this has got to be either the CPU or the motherboard. As I am getting the BIOS splash screen which one should I try first?

Whenever I've dealt with any PC with motherboard or CPU failure have never been able to get as far as BIOS screen.

Set the BIOS to defaults and try again.

How do I set it to defaults?

When the splash screen appears I can't press any keys. Nothing works. I know the keyboard is okay by the way.

I agree with you when you say that you don't normally see anything if there is a CPU or motherboard failure. That's why I don't know what to try.

  wobblymike 20:14 20 Mar 2006

You can reset your BIOS to default by locating the CMOS battery - adjacent to it should be a 3 pin jumper with a shorting connector connecting two of the 3 pins, the middle and one other if you remove this short and connect it to the middle and previously empty pin for 10 secs and then return it to its original position this should reset your BIOS.
That said, as this has just happened after a period of working properly then it is reasonable to surmise that something has failed - you seem to have done all the normal checks and I would agree with your diagnosis of either mobo or cpu. Don't however overlook the PSU; before you go down the mobo/cpu route it would be worth trying a spare psu if you can put your hand on one.

Thanks you two.

I'll give the CMOS reset and power supply change a try, then I guess it will be down to the CPU or motherboard. Any idea which of these I should try first, or change both together?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?