PROBLEMS OPENING RADIO FEEDS. HELP !

  01oleary 18:06 12 Apr 2008
Locked

ok, i wonder if anyone can help, i am trying on various websites to play clips and listen to radio feeds via windows media player 11 on vista. Everytime i click 'play' it states that the media is opening. Then, after a few seconds it stops and goes back to saying 'ready'.An example of this problem was on click here where i try to open a live radio feed.
My friend has windows vista and the same components and it works perfectly on his computer.

Please can someone help :D
Thanks.

  laurie53 20:33 12 Apr 2008

I have had this on the odd occasion, and it's always turned to be a very (very) slow internet connection.

  01oleary 23:05 12 Apr 2008

Thanks laurie, any suggestions ??

  MCE2K5 23:53 12 Apr 2008

Are you on Dial up, od Broad Band.

I noticed your name is or could be 'oleary', Your not in Southern Ireland are you.

I say this because I have a mate there and he cannot use the BBC iPlayer.

  MCE2K5 00:17 13 Apr 2008

Sorry, Should Read "Are you on Dial up, or Broad Band".

  01oleary 16:40 13 Apr 2008

No im on broadband and i aint from southern Ireland, i'm from Southern England. Thanks for the suggestions.

  MCE2K5 17:02 13 Apr 2008

Ok, Try This,

Internet Options, Security Tab, Custom Level... Button, Scroll down to,

'Download signed ActiveX controls (not secure)' Bullseye 'Prompt (Recomended)'.

'Run ActiveX controls and plug-ins', Bullseye 'Enable'.

'Script ActiveX controls marked safe for scripting*', Bullseye 'Enable'.

  01oleary 17:14 13 Apr 2008

Thanks for that mate but they were all already bullseyed.. Its a mind boggler isn't it :/ Thanks anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?