Problems with onboard sound

  7upYours 12:40 04 Jul 2006
Locked

A bizarre problem here, I have soundblaster audigy 2 zs installed. I cannot disable my onboard sound, if I do my comp randomly crashes when playing most games , especially BF2. I reset the bios and its ok again?
So basically I have to have onbaord sound enabled for games to work without crashing, any ideas , some times get the blue screen of death with this error NV4_disp.dll which i belive is my grafix drivers.
cheers

System is

Amd fx 60
Asus a8nsli-deluxe
2gb Corsair xms pro
Sb Audigy 2 zs
xfx Gx2 7950
OS Win Xp Pro SP2

  Jackcoms 13:45 04 Jul 2006

What exactly do you mean by "disable my onboard sound"?

Are you muting sound in Volume Control?

  keef66 14:46 04 Jul 2006

Presumably means in bios, setting AC97 to disabled.

7up you're right, it is Bizarre. I have an audigy soundcard and my onboard sound is disabled.

Presumably your speakers etc are plugged into the soundcard and not the mobo sockets??

  keef66 15:24 04 Jul 2006

Download the latest drivers for both cards from Nvidia / Creative websites. Save them on your hard drive somewhere.
From Add/Remove programs uninstall the current drivers for both soundcard and graphics card.
Then in device manager uninstall both sound card and graphics card.
Reboot the pc, enter bios and disable onboard sound. Save and exit, and as the pc continues to boot it will detect both cards as new hardware and start the new hardware wizard. Use this to install the drivers you downloaded to your hdd.

If this makes no difference, check that Asus hasn't made available any updated mobo chipset drivers, or that you don't need a bios flash.
(be very careful with these; make sure you're checking against the correct mobo model / version)

  keef66 15:45 04 Jul 2006

What Nvidia driver do you have currently? Reading the release notes their latest 91.31 driver appears to have fixed an awful lot of issues with Gx2 7950 cards, many on Sli boards.

  7upYours 17:39 04 Jul 2006

I have the 91.31 drivers installed, as for the audigy i used creatives autoupdate to get the lastest. I will try out your 1st solution as that seems a good area to start, I may think thats its my mobo, as I had to flash it with the latest update for it to post with my fx 60.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?