Problems with OE6 and more than one e-mail address

  yonex24562 10:50 03 Apr 2003

Hi folks, just upgraded to cable broadband away from AOL and having trouble setting up e-mail accounts for the family. Putting in the e-mail addressess ok and the settings for the servers ok, they agree with the server settings but the moment they try to connect for mail I am getting a warning that the user name has been rejected. I have checked the settings and the user names/passwords with the provider and they are all correct.My own account will work ok but not any of the other 3, and just to confuse things all the accounts can be accessed through their web page ok. The provider say they cannot help as it seems to be OE6 that is the problem. Using XP os if I put my details into one of the other's account it has the same message as the other e-mail accounts. Any idea's out there? Thanking you in advance. Cheers

  yonex24562 16:55 03 Apr 2003


  Andsome 17:04 03 Apr 2003

I may be wrong as I have only ever used one account at a time. Try going to tools/accounts. One of the accounts should be listed as default, and highlighted. Highlight one of the others and see if it works then. You may have to select an account each time. I could be hoplelessly wrong, but you can do no harm by trying.

  yonex24562 18:52 03 Apr 2003

Thanks for your suggestion, I have even set them as default but keep getting the same message that the user name has been rejected.

  Valvegrid 19:23 03 Apr 2003

Silly question probably, seeing as you can get into you own email account, have you tried using your email settings as a template to make sure all the settings are correct?
I only surgest this as I have 4 accounts on different servers and had the same problem till the penny dropped.
good luck

  yonex24562 20:06 03 Apr 2003

Smae pop settings, same smtp settings, same ISP.Only difference is the addresses and the passwords for each account. Thanks anyway.

  yonex24562 23:56 03 Apr 2003


  User-312386 00:06 04 Apr 2003

are you using your e-mail address or username for your isp account?

i have telewest and my e-mail addy is [email protected], but in the server name you have to put your username i.e. 234me45689


  yonex24562 09:15 04 Apr 2003

Thanks for your input, I have been following the instructions from my provider to the letter ( and full stop ) and it is not getting me anywhere, they say it is outlook express that is at fault as everything at their end is ok but I am having doubts about this. Thanks again.

  ilm 09:45 04 Apr 2003

Some email providors do not allow access to your email from another isp. Maybe you could check the terms and conditions of all the email accounts to see if this is the problem. I have had no problem with OE 6 but cannot access one email address unless connected to that providor.

  hssutton 10:20 04 Apr 2003

Just a shot in the dark. In Internet Accounts, Properties, Connections, deselect "always connect to this account using".
I had the same problem a few weeks ago after a reformat. The above was the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)