Problems with OE

  roygbiv 17:22 29 Oct 2004
Locked

I have been messing about with a few settings, ( to use another ISP ) i have reverted back to my original ISP (for time being). I have used all the same settings as before (unless i have made a stupid mistake !!!!!) now my email will only recieve NOT SEND !!. Any pointers???. Alan

  lpl56407 17:29 29 Oct 2004

Which ISP have you reverted back to?
Have you checked that you have the correct outgoing mail serve address specified?

  Gongoozler 17:30 29 Oct 2004

Hi roygbiv. Your ISP should have all the settings on their website, but the most common error is via Tools - Accounts - Properties - Servers. Outgoing mail "smtp.myisp.co.uk" being set wrong.

  roygbiv 19:29 29 Oct 2004

I have double checked all the settings, they are all the same as before (i wrote them down)and it still isnt sending?????

pop3.giointernet.co.uk smtp.giointernet.co.uk.

  Gongoozler 19:40 29 Oct 2004

The other thing that has caught me out on occasion is when I've tried to send an email via one ISP server while I'm logged in to a different ISP. They generally don't allow that.

  watchful 19:50 29 Oct 2004

Just a thought, in Tools/Accounts/Mail/Properties/Connection tab, have you got the box ticked which says 'always connect to this account using' and make sure your ISP name is in the box below?

  roygbiv 17:05 30 Oct 2004

I have been away since last night, when i logged on my OE worked first time. STRANGE ?????

  Gongoozler 17:57 30 Oct 2004

Hi roygbiv. It could just have been an ISP server problem.

  roygbiv 16:28 01 Nov 2004

Monday pm. it doesnt send or rec. ??

  GaT7 16:48 01 Nov 2004

What error codes are you getting? G

  roygbiv 16:54 01 Nov 2004

errors 550 and 553

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?