problems with obsolete registry entry

  lofty29 11:56 27 May 2008
Locked

Hi, I used to pay for CA security suite, but when they updated it last year it caused major problems, so I discountinued it and went with ZA,AVG, spywareblaster, and spybot s&d.I recently tried to download and run both bbc iplayer and google earth, and now when I try to install a warning comes up about ca installed and needs to run, I have searched registry but cannot find any ref;to ca, also ran ccleaner, any suggestions would be gratefully receievd.

  Clapton is God 12:03 27 May 2008

Ccleaner is a very gentle registry cleaner.

Try a more 'aggressive' one, such as click here

Also do a search for CA security and delete all references to it.

  Strawballs 12:04 27 May 2008

I always use click here and have found it very useful

  birdface 12:04 27 May 2008

This might help.click here

  crosstrainer 12:08 27 May 2008

It seems that many are suffering this problem.

Suggest you re-install it and then use the Windows installer to remove it if CA's own fails to do the job.

Also:

Check msconfig (start>run>type "msconfig" (without the quotes)

Click the startup tab and look for any mention of CA security...Uncheck these entries.

Click the services tab and do the same.

Post back if this solves the issue.

  lofty29 12:23 27 May 2008

Hi Guys, thanks for the info, as I said I cannot find any reference to ca anywhere in the registry or in msconfig, buteman have tried that but it just flashes on and off,crosstrainer cannot install it as I do not have the programme any more, it was installed as a download several years ago.The message I get is that "ca firewall installation was suspended and needs to run in order for programme to be installed", not quite word for word but more or less that.A little hesitant about the other reg cleansers are they ok

  crosstrainer 12:26 27 May 2008

Try:

click here

Be aware that although an excellent utility, it is far more aggresive than ccleaner, start by ticking CA entries and go from there ALWAYS backup the registry first!

  Clapton is God 12:41 27 May 2008

Just to clarify:

The link to RegSeeker which crosstraimer has just supplied is the same RegSeeker referred to in my link of 12:03

  crosstrainer 15:08 27 May 2008

Doh! Sorry :)

  lofty29 16:57 27 May 2008

Hi, I'm back, have tried running revo unistaller, and found some entries for ca security, and ca firewall. which I have deleted, but still get the message when trying to install google as follows"user system has previuosly initiated an installation for ca personall firewall, that user will need to run that installation again before using product" and unless I cancell the system locks up. help

  skidzy 17:19 27 May 2008

Have you rebooted after the cleanup's ?

You could give Winaso a go,free trial that will repair 10 errors at any one time,though you can rescan and repair...bit tedious but worth a go. click here regopt version

If you can find any files relating to CA you may need to take ownership of these to actually get rid of them,adding to this,you may also need to show hidden files.Obviously there is some leftovers reg entries lurking around...try running your reg cleaners in safemode but make a backup of anything that maybe deleted !!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone