Problems with a Netgear DG834Gv2 Router

  jessej 22:33 14 Dec 2006

I suppose this is really for AOL customers, but any ideas will be gratefully received.
I have been trying all afternoon to get a Netgear Router up and running without any success. AOL, as some of you will no doubt know, supply instructions for installing it. It goes up to Step 9 then fails on Test 2 with the message > Router configuration has failed for - Setting Screen name. Setting SSID and WEP keys . I then followed the Netgear instructions, typing click here into I.E. and didn't get anywhere except to be told I could not connect to the Internet. When I tried a second time after going into BIOS to check if the ethernet card was working just in case it was listed, I found under Advanced On Board LAN Boot ROM disabled. I hope I done right but I changed it to enable. I tried the AOL instructions again, same result so I tried the Netgear instructions again and it worked straight away. Except that, though it said I was connected, I wasn't. I'm fairly certain that it is something I've either done, or not done, that is the cause of the problem.
I would very much appreciate any help/suggestions, preferably kept as simple as possible.
I should add that I installed one on my son-in-laws computer without any trouble at all, it worked immediately though I did have to change the channel to get his network up and running. As far as I can recall, I haven't done anything different with this one, that's what has got me puzzled.

  Ashrich 23:30 14 Dec 2006

When you say " connected " do you mean connected to the router or the internet ? It can synch with the exchange to AOL but unless the other settings are right nothing will happen with the internet , make sure your screen name and password are right , make sure the router is set to PPOE , there should be a setting for the MTU , that should be 1400 for AOL , try those first ....


  jessej 09:25 15 Dec 2006

Thank you for your replyI took it to mean that it was connected to the internet, but it could just as easily meant that the router was connected, Something that didn't occur to me at the time, so when I tried to go on to I.E. I got the message that I was not connected to the internet.
I will start over today and make sure all the settings are correct, including those you have mentioned.
I will report back one way or the other.

  jessej 19:20 15 Dec 2006

To add to my original post.

Installing with the Netgear instructions I get as far as 'Testing Internet Connection' and it comes up as follows:

Connection Time: 00.00.00
Connecting to the Server: Failed
Negotiation: LCP down
Authentication: CHAP authentication failed
Getting IP Address: -----------

Don't know if that helps anybody, hope so before I find out if it can fly. (my computer is in my bedroom close to a window)

As to the AOL installation instructions, I tried to install it without setting up a netwwork just to see what happened. The result was almost identical as shown earlier except that this time it showed up in Step 2 as Setting Screen Name. Disabling Security.

Looking forward to somebody coming up with the answer soon, I hope.

  PhiltheFragger 19:27 15 Dec 2006

If you get the chap authentication message, that is often linked to the user name and password.

Check that on the log on page in the router you are logged in as [email protected]

if you just put your aol name with out the bit. it will not work.

Wipe out your password and try again.

Do you have a chum on broadband who would allow you to swap in the router on their system to test it.

Good luck

  jessej 19:59 15 Dec 2006

The first time I entered it i missed putting the full address, just my screen name, but the 2nd time I put the full addres and still got the same. Unforunately I don't know anyone I can swop it with, not handy anyhow. The nearest one is a son-in-law who is 450 miles away. But it's an idea, my wife and I will be visiting them a few days after Christmas, if I haven't got it working by then I'll take it with me and see if it works on his computer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?