problems with my usb adaptor

  udy2peu 21:24 20 Nov 2006
Locked

i'm wonderring wheter there is anybody there that has met my problem. i've recently upgradded my pc and tryed to install my belkin usb network adapter to my belkin wireless router. everything it's fine until one point when it kicks me out. if i click ctrl+alt+del in the processes section the "system" process is using all the CPU without any reason. if i unplug the adapter evrything comes back to normal. before on my old system it worked perfect. i've restarted the router, i've reseted the router. no change. there is no encryption on the router and no passord either. if i connect the pc to the router through an ethernet cable it works fine, so makes me to believe it's a router problem. can anybody help, please? many thanks. udy

  dms05 10:36 23 Nov 2006

Are you trying to use the USB dongle software to control the WiFi connection? If you are then that may be your problem. It's generally accepted XP's built in WiFi Manager is better - and if you try to run both you will get problems.

Having said that I have a Netgear USB WiFi dongle that produces the 'blue screen of death' on one laptop but not on others, even when run using the XP WiFi Manager.

I personally prefer mini-pci cards or PCMCIA cards over USB dongles as they seem more reliable.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone