Problems with Mccafee Site Advisor in Firefox

  julius44 18:34 08 Feb 2007
Locked

Hello again all, i've had Mccafee Site Advisor insalled on my pc for Firefox AND IE7 for the past 1 year and both have been fine.....but as of 2 days ago...it no longer works in Firefox. It is supposed to change to GREEN on any good sites, red, on bad sites, and GREY on sites that have NOT been verified.....but presently it stays as GREY on ALL sites, even the good sites, google, ebay, etc. I use Firefox as my MAIN broswer, so i want to get this sorted, i've already re-installed it, but to no avail, PLS do not tell me to use only IE7, as most people prefer firefox as its more secure, thanks

  Woolwell 19:44 08 Feb 2007

Which version of Firefox are you using and which version of Site Advisor?
For Firefox click on help and about Firefox.
For Site Advisor click on the drop down arrow and select about.

  birdface 09:11 09 Feb 2007

You could try uninstalling it again,Then run C Cleaner to get rid of any other bits and pieces,Then reinstall it again,See if that helps.

  birdface 09:20 09 Feb 2007

{Most people prefer Firefox} Never ever thought about it,Always used Internet Explorer,I wonder what one is the most common.I would have thought Internet Explorer.But must be close. I suppose that you have run all your AntiVirus+Spyware programs just to make sure it is not your computer that is infected.

  Probabilitydrive 13:54 10 Feb 2007

Which site advisor version have you installed? The latest should be Version: 26.1 Build: 2060. If not ap-date your site advisor.

  birdface 21:07 10 Feb 2007

Hi,Ive got Version 2.1.1.75 build 5020 says its the latest, But will check again.

  birdface 21:11 10 Feb 2007

OOps, sry I have Internet Explorer ,Different Versions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone