Problems with keyboard after XP install

  The Sheep 14:41 12 Jul 2006
Locked

Hello all.

I have had to re-install XP onto my machine. Since re-installing my keyboard settings have changed. When i want the '@' sign i have to press the ' " ' key and vice-versa. Can anyone explain to me how to change this back.

Thanks.

  MAJ 15:00 12 Jul 2006

You have to go to Control Panel > Regional and Language Options > Regional Options tab and change from English (United States) to English(UK).

  MAJ 15:02 12 Jul 2006

Sorry, that should read:

You have to go to Control Panel > Regional and Language Options > Languages tab, click the Details button and change from English (United States) to English(UK).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?