Problems with internet explorer "about blank" page

  kim12230 14:49 06 Jan 2008
Locked

Hi I am a complete novice, a few days ago I had error 1327 invalid driver E, I took advice from a help room and did the following:
[HKEY CURRENT
USER\Software\Microsoft\Windows\CurrentVersion\Exp lorer\Use
r Shell Folders]
Set the Favorites path to : %USERPROFILE%\Favorites
The above should be a REG_EXPAND_SZ value, not REG_SZ
it didnt work although deleting items on drive e through the search did, however I then lost internet explorer, I reset IE and now have it back but it is locked on "about blank" have tried changing this on tools but it just reverts back, also I cannot download any files vie IE as I get the message "windows cannot access the specified device path or file, you may not have permission to access the item" Help!! Please I cannot download anything it wont even open PDF documents. I have run all virus and spyware checks etc

  GANDALF <|:-)> 14:54 06 Jan 2008

Have you tried system restore?

G

  kim12230 15:12 06 Jan 2008

Yes I tried that and it coulndt restore, said that it could not restore and that no changes had been made to my computer

  Technotiger 15:17 06 Jan 2008

When you did the System Restore did you choose a restore date shown in Bold print? Only the bold print dates are restore points.

  kim12230 15:38 06 Jan 2008

Yes, I tried three seperate highlighted dates still no joy, in fact just tried again, it starts off as if its going to restore, takes all the data etc and shuts down, when it restarts it says that it was unable to restore and no changes were made

  ened 15:51 06 Jan 2008

Start: Run

Type sfc /scannow (space after sfc).

Follow the instructions.

  Technotiger 15:55 06 Jan 2008

Or to gain access ... click here

  kim12230 15:56 06 Jan 2008

I did that, the black box showed for a second or two then disappeared, tried a couple more times and the same thing happened, ?windows wont open scf /scannow? think I have real problems dont you?

  ened 15:59 06 Jan 2008

Try doing it in Safe Mode.

  rdave13 16:20 06 Jan 2008

Try running this in safe mode; click here

  kim12230 16:26 06 Jan 2008

I tried doing the scannow in safe mode but the same thing happened, also tried the shredder, but couldnt dowload, got the "windows cannot access the specified device path or file, you may not have permission to access the item" message again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?