Problems installing Radeon 9550

  Woodmouse 18 07:45 21 Dec 2006
Locked

Windows XP, MOBO Asus A7V8X-X SKT A KT400 8XAGP DDR. I recently installed a new graphics card (RADEON 9550). I have installed the latest driver from ATI, 6-12_xp_dd_38463. Yet the picture breaks up when playing fast graphic games, then gives up altogether. . There seems to be a problem of over-heating and/or the Motherboard chip-set driver. I have downloaded via_hyperion_v510a ready to run. Before I do anything, can anyone advise me further on this subject.

  xania 09:11 21 Dec 2006

If you have any expansion card in the slot nearest the graphics card, this could be affecting the airflow - move it further away. Also make shure that any cable ribbons are tucked well out of the way to improve airflow or, preferably replace with cables.

Now click here
for Asus smart doctor to check exactly what's going on.

You can also add additional cooling - if my memory serves me correctly, this card does not come with a cooling fan.

  keef66 10:06 21 Dec 2006

what graphics did you have before? If you fail to remove completely the earlier drivers it can result in an incomplete installation of the new driver.

  Stuartli 10:16 21 Dec 2006

I have the same graphics card which hasn't provided any problems to date.

Could be worth reading:

click here

and also downloading Driver Cleaner Pro (freeware) from:

click here

I also use ATi Tray Tools - much, much smaller than the Catalyst software and equally as efficient - in conjunction with the basic ATi graphics driver. See:

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?