Problems instal new HDD and WinXP

  alpeshxp 18:42 02 Feb 2005
Locked

Help, have spent the best part of the day trying to install new Maxtor 40gb HD and load windows XP onto it without success.

Removed old hard drive put new one in checked with maxtor website re jumper settings, think got it right (set as master)

Connected up cables and put WinXP in CDROm drive goes through initial Windows XP set up but then stalls at third stage (I think) where states "Set up cannot access the disk"

I then get an error message and wont let me go any further requiring me to switch pc off !

Most infuriating, any ideas since appears my pc doesnt recognise new hard drive. Have managed to put old one back in and all is fine so no lead problems. Could it be BIOS ? or do I have to try other jumper settings ?

Ahhhh..any advice will be greatfully received.

  Fruit Bat /\0/\ 19:01 02 Feb 2005

Have you formatted the disk?

Is the disk recognised in BIOS does it show on the boot screen?

Maxblast3 click here
will set up the disk for use in your PC.

Set the jumper to slave and connect to the other connection on the IDE cable (with PC switched off of course) Boot Pc and both disks should show in windows. Maxblast then can be used to put your oprating system on to the new drive.

  alpeshxp 19:10 02 Feb 2005

Daft question but how do I format the hard disk ?It has been installed straight out of the package, I assumed Winxp set up will enable me to format it .

  bremner 19:13 02 Feb 2005

You are correct - Windows should do this for you.

I would revisit the jumper setting.

On a Maxtor you need the jumper on the left hand pair as you look at the drive with the power connection to the right.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?