Problems importing video footage

  Soapy8 19:40 29 Sep 2005
Locked

I've recently taken some holiday footage, and have tried to import it into three different programs. Windows Movie Maker,Power Producer 2 Gold and Pinnacle instant CD. I am using a cable from my Canon MV20 Digital camcorder to my computer to my firewire.
Each time I try, I can hear the sound, but the picture is as if the pixcels are all mixed up.
Any ideas people?

  De Marcus™ 19:57 29 Sep 2005

Not sure, does the video playback look ok on the camera screen, might need heads cleaning?

  Soapy8 20:16 29 Sep 2005

It plays fine on the camcorder screen, and I'e put a cleaning tape through the camcorder twice. Thanks for your reply DM

  De Marcus™ 20:18 29 Sep 2005

Does the camera have a usb connection also?

  De Marcus™ 20:25 29 Sep 2005

I've had a quick look on the net and from what little info there is they may be a solution by uninstalling the firewire via device manager, rebooting and allowing windows to reinstall.

  De Marcus™ 20:28 29 Sep 2005
  Soapy8 21:05 29 Sep 2005

The camera has a DV Out, an A/V out and S out

  De Marcus™ 21:06 29 Sep 2005

Have you tried uninstalling the firewire via device manager as suggested above?

  Soapy8 21:14 29 Sep 2005

I've just tried unistalling the firewire and rebooting and I've still got the problem with the pixelated picture

  De Marcus™ 21:21 29 Sep 2005

I'm at a loss, can anyone else help?

Just a note, have you tried a different cable? A different firewire port?

  Soapy8 21:23 29 Sep 2005

Not yet but I'll give it a try. Thanks for your time DM.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?