problems getting email on new PC

  palinka 12:37 01 Feb 2008
Locked

I have a pipex BB account and my email address is xxxx @dsl.pipex.com
I also have a domain name, like this: [email protected] bloggs.co.uk.

I can’t remember how to set up the account in Windows Mail so that the connection is via the Pipex account ( as it has to be) but what shows in my emails is the domain name.
I think it’s something I’ve got wrong here that makes it impossible for me to connect to send/receive emails on my new Vista PC. But I’ve had other problems too – see
click here

  anskyber 12:47 01 Feb 2008

Setting up an account in Windows Mail click here

  palinka 17:16 01 Feb 2008

thanks anskyber; it now seems to be set up OK and exactly the same as my laptop (which has no problems) . I can now receive email (VERY slowly, worse than a dial-up connection) but still can't send. I've a related thread here: click here

  Gongoozler 17:27 01 Feb 2008

Some problems I've come across regarding sending/receiving emails -
If you have, or have had or are checking emails from more than one isp, clicking on "Reply" for an email received via an isp other than the one you are connected to will result in a failure. This is a deliberate anti-spam policy of the isp.

If your firewall hasn't been set up to accept your email software you will get a failure.

Your antivirus may be checking all your outgoing emails which will slow things down.

If you have more than one antivirus running this will slow everything down - especially if they are both/all checking your outgoing emails.

Some antivirus software doesn't work well with some firewalls, so try temporarily disabling your firewall.

  palinka 17:59 01 Feb 2008

thanks for that Gongoozler.
the first point - checking from more than one ISP - doesn't apply.
Only one AV running - it's AVG, and is probably checking outgoing mail. I'll try turning off the firewall and see if that makes a difference.

  palinka 18:43 03 Feb 2008

Turning off firewall made NO difference. But thanks to help provided in another thread that I'd started about a closely related problem - click here
- I have now established a normal fast BB connection to the internet. I can also receive emails OK at normal speed.
BUT I still can't send emails . Still get error "The connection to the server has failed. Subject 'xxxxx', Account: 'pop.dsl.pipex.com', Server: '127.0.0.1', Protocol: SMTP, Port: 7362, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E
AS far as I can see I've set everything for outgoing mail exactly as in my laptop where mail goes without problems. It's all very irritating.

  palinka 18:45 03 Feb 2008

and I also stopped AVG checking outgoing mail - that also makes no difference.

  Stuartli 20:19 03 Feb 2008

It's normally Port 25 for outgoing mail and Port 110 for incoming (POP) mail.

  silverous 09:20 04 Feb 2008

palinka,

on your other thread, I thought we had fixed the 127.0.0.1 error by getting the server settings correct, at least for receving email.

I'm a bit confused by the [email protected] bloggs.co.uk bit. Where is the email for that address going to - is it delivered to your Pipex email address somehow by whoever hosts the records for your domain? I suspect that may be at the heart of the problem. I would check:

i) What you've got set as the login - your bloggs address or your pipex email [email protected] ?
ii) That your outgoing email server is set correctly - it should be something like smpt.pipex.com (I'm guessing that but it will be on their support site)

  Stuartli 10:02 04 Feb 2008

It's SMTP, not smpt...:-)

My Pipex SMTP configuration (note, it's for dialup) is:

smtpauth.dial.pipex.com

(presumably alter dial to dsl)

POP is:

pop.dial.pipex.com

(again, presumably alter to dsl)

  Stuartli 10:07 04 Feb 2008

Also see:

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017