Problems getting into.....

  pac73 19:18 29 Nov 2007
Locked

The lego bionicles site.My nephews been trying for a couple of hours but the sites not opening.Can you try and let me know if you can get into it..
click here

  MAJ 19:20 29 Nov 2007

No problem here, pac73.

  VoG II 19:20 29 Nov 2007

No problem here.

  chub_tor 19:23 29 Nov 2007

No problem here either

  SANTOS7 19:24 29 Nov 2007

No problems for me, XP Home SP2 Firefox...

  crosstrainer 19:27 29 Nov 2007

On Vista too.... Sounds like a flash problem as Marg7 said.... Do you see a yellow bar at the top of your browser when trying to access the site?

flash player message not installed or appropriate flash player message here
firefox xp sp2,with no script add on,allowed it via noscript and then ok.

  pac73 19:29 29 Nov 2007

I downloaded the HP Diagnostic tool last night to see if i had the latest driver for my printer.And after i downloaded it i could,nt get into IE7,so i deleted the folder it was in.Ive used Ccleaner to clear up any files left over,and did a registry scan also.
Ive tried FF but cant get in with that either.
Ive also added the bionicle site as a trusted site.
So i think my last option would be a system restore.

  crosstrainer 19:30 29 Nov 2007

Lego has come a long way... very Hi Tech by the looks of the site...In my day we just got bricks and windows, then came the wheel's and so on, but the kit's on the site look si-fi (guess I am getting old :) )

  pac73 19:35 29 Nov 2007

Ill try that now.The site tries to load,but at the bottom of the screen it says...connecting to cache.lego.com....but gets no further.

  pac73 20:26 29 Nov 2007

Tried what you said,but it did,nt work.Thanks for your help,i think ill try a system restore.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?