Problems with Flash

  Paul33 10:03 30 Jan 2007

My daughter called me up to her room to report that her online game wasn't working anymore. From what I could see, the Flash graphics had vanished. No obvious reason ..... all has worked fine up until then (for years).

I went to a Flash Test website and could see no test image so I uninstalled Flash from the Control Panel and tried to reinstall from the Adobe Flash home page. It took me to the "you should see an image above when installed" page but nothing happened ...... in fact the box with the X in it, where the image should appear, just vanished after a couple of seconds.

Control panel did state that Flash was installed but all test pages state it wasn't and nothing flash works !

I downloaded the Adobe Flash uninstaller and ran that before installing but same problem.

I can't do a System Restore as it was switched off and I've run Registry Cleaners and more but still no joy.

Any ideas ?

If not, does anybody know how to force a restore to Factory Settings on an old HP (Pavillion I think) PC ? I've tried F2, F8, F10, F12 on reboot without joy and there are no options on the "All-Programs" list.

Fed up !

  Simsy 10:10 30 Jan 2007

problem with Flash, and found that I was able to get it working again using the stand alone installer, (as opposed to the online installation).

For what it's worth, I, (and others), discovered that using RegScrubXP can cause this behaviour.

Good luck,



  Paul33 10:25 30 Jan 2007

I tried that too ..... without success !

  Ho-Lin-Sok 10:43 30 Jan 2007

Have a look in the file associations and see if it opens with Internet Explorer.

  Paul33 15:44 31 Jan 2007

It does but still not working !

  sunny staines 15:53 31 Jan 2007

Try reinstall of java6 and shockwaveplayer. if that fails reinstall ie7. maybe one of these is slightly corrupted and affecting flashplayer.

reinstall flash player again

  Stuartli 17:03 31 Jan 2007

There are two versions of Flash - one for IE and the other for Firefox etc. See:

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017