Problems doing system restore for Acer Aspire 5630

  amyonthecoast 18:56 20 Mar 2008
Locked

I've had this laptop for less than a year and have had numerous problems.

The main one is that the audio tends to lag.
Acer told me to perform a system restore, but the disks I had to burn when I first got the laptop using Empowering Technology - eRecovery aren't working.
At the same time I can't actually get into eRecovery as I get an error message saying it's unavailable.
The message is the same when I try to use eLock Managment, ePerformance & eSettings.

I've also tried the whole Alt + F10 thing,and restoring through BIOS. Didn't work.

Anyone have any advice on how I can restore my laptop?
Cheers.

  Technotiger 19:29 20 Mar 2008

To do a System Restore - go to Start>All Programs>Accessories>System Tools>System Restore and choose to Restore your computer to an earlier date - make sure you choose a date which is shown in Bold print, the other dates are not Restore Points. Try to find a date nearest to when your computer was working ok.

(Recovery, is not the same as System Restore)

  Technotiger 19:30 20 Mar 2008

PS - it should still be under warranty - if System Restore does not do the job, then I would take it back and demand a computer that does what it is supposed to do!

  amyonthecoast 09:06 21 Mar 2008

The only date I can restore it back to is 28th February which is no use and even then, it says no changes have been made.

Any idea on how to just wipe everything back to factory settings?
Other than the ones I mentioned before which haven't worked for me

  Technotiger 22:09 21 Mar 2008

I think the only people with any chance of sorting this out, is the Vender/place where you bought it, as you have had it for less than a year.

  amyonthecoast 14:34 23 Mar 2008

Alright
Cheers for your help anyway

  Pineman100 14:44 23 Mar 2008

If System Restore is failing (and the "no changes made" suggests this), your security software may be giving it problems.

The way around this is to restart the computer in Safe Mode and then run System Restore again. It should then work.

  Technotiger 16:24 23 Mar 2008

Pineman100 does have a point - you could try his suggestion and then if no better, back to the shop with it!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?