Problems with Defragmenter on XP

  Magnu124 10:49 09 Apr 2004
Locked

This is beginning to get annoying!
I'm now having to consider re-formatting the hard drive because I can't figure out what I've done!
I hope some one can give me a few ideas before I have to take drastic action!

Any way.....

Some how I've managed to set CHKDSK to run on start up of my computer. How ever, when CHKDSK has finished, and the last part of the blue screen says 'please wait for re start' (or some thing like that) I wait, and nothing happens. So I have to re-boot the computer. Which means CHKDSK runs again. That wouldn't seem to bad because I can pass over CHDSK by pressing the enter key. How ever, I can't use the DEFRAG tool because CHDSK is scheduled to run! I've even tried down loading an independant DEFRAG tool.This doesn't work either.

HELP!

  ensonricky 11:04 09 Apr 2004

Have you tried using system restore to a time before your problem arose.

  beeuuem 11:04 09 Apr 2004

You may have a damaged Registry hive see click here

Damaged Registry Hives
For additional information about how to resolve this issue if the System registry hive or the Software registry hive is damaged, click the article number below to view the article in the Microsoft Knowledge Base:

307545 How to Recover from a Corrupted Registry
click here

  VoG II 11:05 09 Apr 2004

Possibly click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?