Problems connecting Z600 to PC via IRDA-USB!

  May the Schwarz be with you... 15:45 07 Feb 2004
Locked

Hi, I have a Sony Ericsson Z600 and I ordered a BAFO BF-120 IRDA USB cable off ebay. Everything arrived ok. However, I'm trying to follow the instructions exactly and nothing works! I'm sure I'm installing the right drivers. I also have a sticker with 'V6102F' on it stuck on the IRDA.

First of all, I made sure the IRDA wasn't plugged into my USB and stuck in the driver CD, went to DRIVER/BF-120/Vishay6102F/WINDOWS/ and double clicked on Setup.exe. I specified where I wanted the folder to be made and it went through the usual stuff until I got the message which said I could plug in the IRDA and continue my installation. I do that and then that box comes up to ask me whether I want Windows to search for drivers or specify etc....

Now, this is probably where I went wrong. I have tried both options. With the first option, I get like 7 different drivers, the first 1 is some driver from the WINDOWS folder on my C:drive and the others from the CD (but they vary between Win98 and Win2K). With the second option, I have tried going specifically to the exact folder with the V6120F WinXP driver. But both don't work.

It could be that my IRDA is working. After the installations, I have tried sending a picture/sound clip from my Z600 to my PC via the IRDA but nothing happens and I keep getting the message 'Connection failed' and 'No devices found'. This is where it gets really annoying!

I have installed that Mobile Monitor but when I open 'catcheventatl', all I get is 'Disconnected' at the bottom. I have checked the COM tab. All I see is COM1 and I have enabled it and reserved it (dunno whether I should do this). But still, nothing works!

The funny thing is that when I got it the very first time, I just plugged in my IRDA, Windows did some stuff automatically (before I even had the chance to insert the driver CD) and I immediately tried sending a picture from my phone and it began to transfer! But the transfer never finished and a problem occured.

So if anyone could help me on this problem since I have just wasted £15 on this stupid IRDA USB cable and I really want it to work. I have read some threads here about how people have installed loads of these and they work perfectly.

Btw, it's not to do with my phone right? I tried sending something to my friend's laptop IRDA port and it did it perfectly!

bump

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?