Problems connecting to the internet using wirless adapters/Vista

  tombishell 12:47 01 Jun 2015
Locked

Hi,

I have been having problems connecting to the internet for a while on my Acer PC. I know that the signal is not the issues as it previously worked and my laptop/mobile can pick up the wireless. I thought it was a problem with the wireless adapter being corrupted or wiped. However I have bought a new one and this is still not working. In the Network and Sharing Centre my PC does not recognise the wireless adapter. What should I be doing to resolve this problem?

  tombishell 13:28 01 Jun 2015

Hi thanks for the advice. I have looked in Device Manager. There are no yellow exclamation marks. What else should I try?

  onthelimit1 14:02 01 Jun 2015

Is the new adaptor a USB one, or a card installed under the base? Does it show in DevMan under Network adaptors?

  tombishell 14:13 01 Jun 2015

Hi,

It is USB one. Yes it is shown under Network Adapters.

Cheers

  tombishell 19:37 02 Jun 2015

Hi,

Has anyone got any more ideas for this problem?

Tom

  Fruit Bat /\0/\ 18:54 03 Jun 2015

right click the adaptor select properties, what does it show?

  tombishell 19:11 03 Jun 2015

Hi,

It states the device is working properly.

Cheers

Tom

  Fruit Bat /\0/\ 23:25 03 Jun 2015

It won't show in NWSC until its connected to a network

is your router working -are you in range- is it set to broadcast its SSID? otherwise it won' sow available connections in your laptop

click here

  tombishell 16:13 07 Jun 2015

Hi,

Thanks for the reply. I sill can't get it working.

  1. It is not out of area for a signal. Both my laptop and mobile can pick up wireless in the same position at full strength.

  2. The router is working. I have two and have tried both. They work on other PCs.

The article you send me is for Windows 8 (and possibility for laptops). Therefore I can't follow it. I am using Vista on a PC.

Cheers

Tom

  Secret-Squirrel 08:40 08 Jun 2015

I have been having problems connecting to the internet................

It would be very helpful if you tell us exactly what happens. Give us a step-by-step description of what you're doing to connect and what the end result is (including any error message/error code).

  tombishell 11:50 09 Jun 2015

OK.

From Desktop in bottom corner there is a icon of two monitors with a red X on them. Hover over and it says "Not Connected. You are currently not connected to any networks"

Right click on icon and it brings up a menu which includes "Connect to a network", "diagnose and repair" and "Network and Sharing Centre".

Click on "Connect to a network". Windows opens saying "Windows cannot find any networks" then a blank drop down box then again "Windows cannot find any networks" and then "View network computer and devices" and "Set up a connection or network".

Click on "View network computer and devices" window open that is black but above it says "This computer is not connect to a network. Click to connect..."

Click on this and offers "Connect to a Network" which takes you back to the previous window or "Open Network and Sharing Centre".

Go back to the "Connect to a network" window and click on "Set up a connection or network". Window opens with connection options. 1. Connect to the internet. 2. Set up wireless router or access point", 3. Set up a dial up connection, 4. Connect to a workplace. Click on "connect to the internet" then options "Wireless" and "Broadband (PPPoE)". Click on "wireless" takes you to the "Connect to a network" window. Click on "Broadband (PPPoE)".

Window opens "Type the information from you Internet service provided (ISP)". I write in username and password from EE and select "connect" and it brings up a window that says "The wizard cannot create the connection".

Back to desk top. Select "Diagnose and repair". Brings up window that says "Windows Network Diagnostics, Windows cannot resolve the problem. Please contact you network administrator or Internet service provider".

Back to desktop select "Network and sharing centre". Shows my PC and the internet with red cross between them. Options are "view computers and devices", "Connect to a network", "Set up a connection or network", "manage network connections" and "diagnose and repair". All of which take me to pages I have already been on other than "manager network connections".

Click on this. Goes to Control Panel and Network connections shows icons for "Local Area Connection" and "Wireless network connection" both with red crosses next to them. Click on "Wireless network connection" and take me to the "connect to a network" window.

So no error messages but really not sure what to do.

Thanks

Tom

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?