Problems connecting Belkin wireless G routher

  arena_waterpolo 15:17 25 Sep 2007
Locked

My routher is Belkin F5D7230-4. I tried to connect it using the Easy intall program provided in the CD, but at the final it says "Could not connect to internet". I have DSL internet and my connection is pppop, when i try to install the router , I choose PPPOP type of connection then enter the user name and the password. My problem is that when it tries to connect to internet at the end of the installation it failed. I tried the solutions provided in the manuel and at the Belkin site.Could someone provide some light on my problem

  dms05 17:28 25 Sep 2007

Who's your DSL supplier?

  arena_waterpolo 18:38 25 Sep 2007

:) It`s HomeLan but it is actually Bulgarian provider because I am in Bulgaria.:))) If you are asking about my TTL, it`s 1

  dms05 09:04 26 Sep 2007

Could it be as simple as this? click here

  T0SH 14:44 26 Sep 2007

have you looked here for help ?
click here

Cheers HC

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?