problems connecting acer extensa laptop to wannado

  scaro 15:57 15 Jul 2009


I have an Acer Extensa laptop with Vista and I’m trying to connect to the Wanadoo router in my share house.

Originally, when I moved to the house, my laptop went and found a connection called ‘Belkin 5’4 which I assume is nearby and is on all the time- I thought it was our house connection at the time so didn't question it.

Upon finding out that this was not the house’s connection, my housemate helped me to connect to the right connection which was Wanadoo/Orange.

He managed to right click and 'disable' Belkin 54 as it kept coming back, but he was able to get it set up on Wannado-FBAB.

Wanadoo was having problems one night a couple of weeks ago and the laptop directed to the Belkin 54 connection. I foolishly clicked ‘yes’ and now I am unable to get the Wanadoo connection back.

When I go online, it directs to Belkin 54 automatically, and I cannot remove the Belkin 54 connection by right clicking, it goes and finds it and it is back again in less than 20 seconds, and lists it as the top connection in priority. there is now no option to 'disable' it by right clicking.

Further, when I go to network settings, the Wanadoo connection now has a red dot with an ‘x’ on it saying my laptop’s settings are not compatible with the network settings.

I have tried setting the network settings to no-authenticated and with WEP and entering the long password, after pressing the button marked ‘1’ on the router which allows the connection to be shared (it is permanently connected to a PC) . Other options are WPA personal and a few others. I've tried both upper and lower case before anyone suggests that - it is supposed to be upper case, but even if it isn't, I've tried both!

I have tried restoring previous settings but it doesn’t recognise any old settings, so no restoration is possible.

I tried disabling the firewall to see if that would work , it didn’t. I tried changing the LAN settings to auto. No result.

Sorry, but I’m not the most tech-savvy of people. Can anyone help with this?


  mgmcc 22:05 15 Jul 2009

Delete all of the existing "profiles". Go into the Network and Sharing Centre and click the link at the left to "Manage Wireless Networks". In the window that opens, highlight each item in turn and click the "Remove" button.

With no items remaining, close the window and use the network icon in the Notification Area (beside the clock) to "Connect to a network". Then try to connect to your Wanadoo/Orange network again. The network adapter should no longer automatically try to connect to the Belkin network, although it will continue to be shown as an available network if it's running.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?