Problems with cd/rw

  xptosmtbd 09:05 19 May 2004
Locked

Hi, This is quite weird so I will do my best to explain whats happenning. I have a microstar computer and am running win. xp home. I have a dvd drive and a cd/rw drive. If I try and open the cd rw draw using the button on the front it won't open and I have to resort to using a pin. However once there is a cd actually in the draw if I press the button it will then open!!...I am using Nero ahead to copy cds and I have tried using the eject option within that programme, this works with the dvd draw (empty or with CD inside) but not with the cd draw, unless again, there is a cd in the draw. The same goes with the "discard" function. Basically I want it to open by just preesing the button on the front and not having to use a pin, the mecanism must be working because as I said once a cd is in the draw it will open just by using the button????? any suggestions......Thanks in advance

  curlylad 09:46 19 May 2004

Have you tried reinstalling the cd/rw drives driver ? If you don't know what driver it is download Aida 32 and this will tell you what driver you need click here

  Stuartli 10:16 19 May 2004

The only driver required by CD/DVD-ROM drives and rewriters is the basic Windows CDROM driver.

As you have Nero you will be aware that it controls the operation of the drive(s); copy a disk in the CD-ROM drive and it will eject it on conclusion and the rewriter drive will then open to allow media to be inserted if you have not already done so. When the burning has been completed, the rewriter's drawer then opens.

This is the reason why it is normally recommended that Auto Insert Notification or AutoPlay (XP) is disabled.

  curlylad 10:28 19 May 2004

Sorry , I'll read the thread properly next time !
I'll consider myself scolded !

  xptosmtbd 10:43 19 May 2004

Hi Curly, how do I do this?.....Thanks

  xptosmtbd 11:31 19 May 2004

Hi Curly, The site you have given me is closed. By the way the Nero programme was bundles with the comp. if that's any help.....Thanks

  Stuartli 11:46 19 May 2004

As I've already stated your DVD-ROM and rewriter drives only require the basic Windows driver.

Try going to Device Manager (My Computer>Properties>Device Manager) and then highlight your rewriter drive by clicking on its entry.

Then click on Remove, close down Device Manager and reboot.

Windows will (should!) Find New Hardware and reinstall the basic driver and your rewriter.

  xptosmtbd 11:53 19 May 2004

Hi Stuartli, I have unfortunately got to run off to work now, I will try your suggestion when I get back at 5pm. .....Thanks

  xptosmtbd 17:17 19 May 2004

Hi Stuatli I am back from work and tried your suggestion but it still doen't work....

  Stuartli 17:29 19 May 2004

Have you checked the leads/cable connections to the two drives?

  xptosmtbd 17:37 19 May 2004

Yes, but if the cables etc were loose the draw wouldn't open at all, would it?....sorry to be a pain with this...do you think that if I uninstall nero it would solve the problem...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?