Problems... Big time!

  ferret lover 04:12 17 Mar 2007
Locked

I think I have downloaded something nasty which has messed up my registry settings or something similar. When I start up, as my desktop appears I get the following error message:

RUNDLL
Error loading bthprops.cpl
Invalid access to memeory location

Once I close this error box, I then get:

ccApp: CCApp.exe - Application error
The instruction at "0x6b196ac5" referenced memory at "0x00000008". The memory could not be read.
Click ok to terminate the program.

Once I've closed that error message, I pretty well can't do anything. My documents, My computer etc, won't open. None of my applications will run.

I've restarted in safe mode and used 2 different registry fix programs, both of which have found errors and fixed them, but the problem persists.
Is there anything I can do short of a complete format? I hope there is as I don't want to lose all my letters, photos etc.

Many thanks for any suggestions. You've never failed me yet.

  Mark5001 07:39 17 Mar 2007

bthprops.cpl I think refers to bluetooth devices. The CCAPP.exe is Symantec's Common Client Application. Both may need uninstalling and re-installing to fix your problems.

  skidzy 08:46 17 Mar 2007

System Restore ? Start/All Programs/Accessories/system tools/System Restore...try and go back to a time before this started to happen.

click here

  ferret lover 14:15 17 Mar 2007

I couldn't use system restore as it was turned off. I didn't realise. Once sorted, I won't make that mistake again.

I uninstalled my bluetooth software and removed the dongle but the error message is still appearing. I can't uninstall the Symantec software. I'm also now getting an error message:

drwtsn32.exe - Application error

Am I fighting a losing battle? Is there anything I can do to avoid a complete format?

  VoG II 14:20 17 Mar 2007

To remove Norton click here=

  ferret lover 14:32 17 Mar 2007

I've got access to a different computer (the one I'm posting from now)but the advice above by VoG won't work as I can't install anything onto the problem machine. Thankyou anyway VoG.

  VoG II 14:45 17 Mar 2007

You could try a repair click here

  cycoze 14:47 17 Mar 2007

So you have tried un-installing Norton in Safe Mode?

Have you tried MSCONFIG in Safe Mode to stop different applications starting when you boot normally?

  ferret lover 01:06 20 Mar 2007

Nothing seemed to work, so...

I borrowed a portable HDD and copied my documents across. I then formatted the HDD I was having problems on. I've reinstalled Windows XP and XPSP2. I've put Norton back on, installed my wireless connection software and AOL software. I've also run a spyware checker and registry mechanic.

The computer isn't running right. It's slow and a bit jittery. Worse still, it won't let me copy my docs back across from the portable drive. It just freezes up or I get a message that a file is 'too deep'. What is going on?

It's driving me mad! Your advice please.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone