problems with asus p5nsli motherboard?

  Madscot_uk 22:26 20 Sep 2006
Locked

I've recently taken the plunge and upgraded from an agp/ddr mobo to the one mentioned above with pci-e/ddr2/dual core capabilities.

Specs are as follows:
Asus p5nsli
p4 530 - until i can afford to upgrade further
2x512 matched pair OCZ gold ddr5400
xfx 7600Gt
hyper type r 580w psu

After installing/checking connections etc i proceeded to boot up, with the intention of reinstalling windows, i left it with the xp cd in the drive & boot order set and went to make a cuppa. When i returned it had somehow booted into windows and was having difficulty finding drivers.

I rebooted and this time loaded into the xp setup menu, but the screen dissolved into lines and i wasn't able to proceed further, this occurred with both outputs on the gpu.

Further attempts met with all the fans spinning up but no display and no bios beeps no matter the pc configuration.

So far i have tried different psu, 1 stick of ram/no ram, a pci graphics card, minimal configuration etc to no avail. The one thing i have noticed is if i power up with the ide cable to my hdrive disconnected, it spins up, with it connected it doesn't, also it refuses to shut down via the case power button i have to use the psu switch.

AM i looking at a dead motherboard? I have no real way atm of testing the gpu or the ram.

Any help apprecitated

Ms

  User-312386 16:40 21 Sep 2006

It does not sound like a dead MOBO, it sounds liek the case connectors/HDD light have either come loose or are in the wrong place

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone