Problems with AOL & Outlook Express

  BazzzacNTL 18:02 22 Aug 2006
Locked

Good evening ladies and gentlemen. I hope someone can help me with a problem & have with the above.

I have set up OE to use with my AOL Webmail.

I am receiving e-mails into OE ok but I cannot send any e-mails.

I have also set up OE to use with my NTL Webmail and this is working OK.

Can anyone help me with this problem.

My settings are as follows

Server Information

Incoming mail server is a IMAP server

Incoming mail (IMAP):imap.aol.com
Outgoing mail (SMTP):smtp.aol.com

Does this make sense and does it look ok

Thanks.

Brian.

  Coff 18:16 22 Aug 2006

It's possible that you haven't entered the correct SMTP port. It should be 587 click here

  BazzzacNTL 18:44 22 Aug 2006

I have checked the smtp port and it's set to 587

  brundle 18:46 22 Aug 2006

Make sure My server requires authentication is checked under Outgoing Mail Server.

click here

  BazzzacNTL 18:51 22 Aug 2006

I am getting the following error when trying to send e-mails

The message could not be opened from out Outbox folder. Account: 'xxxxxx (AOL)', Server: 'smtp.aol.com', Protocol: SMTP, Port: 587, Secure(SSL): No, Error Number: 0x800420C8

xxxxxx is my account name

tried googleing the error and got nothing back

  brundle 18:54 22 Aug 2006
  brundle 18:55 22 Aug 2006
  mattyc_92 18:55 22 Aug 2006

Ok....

Here is some screendumps of my setup for my AOL address.... Make sure that you have the same settings applied....

Server Tab: click here
Advanced Tab: click here
IMAP Tab: click here

Post back if you need me to explain anything....

  BazzzacNTL 12:55 23 Aug 2006

thanks mattyc_92. All fixed now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?