Problems after XP re-install

  compy 19:32 24 Aug 2008
Locked

win xp
i recently had to replace my MB and CPU.
My HDD was ok but the OS would not boot up.
I loaded a fresh OS onto a new HDD which i put in while i had the case apart. I have done some house keeping and cleaned out a lot of unwanted programmes. But i now have three problems.

1. The os is on the new drive(D) but boot.ini , aotoexec.bat and
config.sys are still on the old drive(C). is it safe to just move these?

2.Disk manager tells me that the original drive(C) is the system and won't let me reformat.
How do i get around this?

3. And finaly a pesky pair of Macramedia Flash files still left on (C) which i can't delete.
i have tried the flash uninstaller, but it won't work. Any Suggestions?

a lot to ask but any sugestions gratefully accepted.

  ICF 19:42 24 Aug 2008

Just do a complete reinstall of XP with all the system connected from the start.Disconnect the old srive then reconnect after install of XP then format it

  skidzy 19:50 24 Aug 2008

So you have installed the new os on the new drive but has been named D:/

Have you connected the drives correctly ?

Check your old drive is set to slave (if on ide)

  skidzy 18:05 25 Aug 2008

I see you ticked resolved,would you mind posting your solution.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?