Problems after reformat and rwinstall windows 98SE

  hatrickj 22:52 19 Jan 2004
Locked

I've been having a number of problems- crashes and hangs so in desperation decided to reformat the C section of my hard drive that is partitioned C and D.

Since doing this I ca't do anything with my display. The colour options are 2 and 16 colours and the resoltion is set at 640x480 and the pointer won't shift. In advanced the font box is greyed out and the print size is 96 dpi. What have I done wrong and how can I get the dispay working as it should, please?

Some time when trying to reinstall my internet connection using the ISP CD I got a message RESTART this prgram has performed an illegal op...
dtails were "restart caused an invalid page fault
in module DIRAPI.DLL at 0167:68085667. registers......" What is the implication of this and does it have any connection with the display fault. As you will relise I managed the connection without the CD.

  ©®@$? 22:56 19 Jan 2004

you need to install your graphics/video driver ,thats why your only getting 16 colors

  woodchip 22:59 19 Jan 2004

You need to load Graphics Display Drivers, If you right Click on My Computer and click properties you will see Device Manager if you loo in there you will see a yellow Exclamation Mark by Graphics Adapter. That means it needs the drivers loading

  hatrickj 13:53 20 Jan 2004

Can't see Graphics Adapter but do see Display Adapter. this when expanded shows Standard PCI Graphics Adapter VGA. My graphics card is Matrox Millenium G 400 but I can't get this to load from CD. When I locate this on the add new hardware dialog and click on have disk and choose location F:\ (My CD Rom) I get meaasga that the location does not contain info about my hardware. The Matrox is only shown as Matrox MGA nillenium could this alao be a problem?

  hatrickj 20:28 20 Jan 2004

In addition I have tried on advice from 2 separate sources to download the relative driver from Matrox and then install it from my hard disk. Everything seemed to go OK with loads of files opening (72 of them) but still no trace of Matrox Millenium on expanded Display Adapter in Device Manager and still same problem with screen.
Any further suggestions will be appreciated. Might physically removing the card and replacing it be an option and if so any advice I should heed? Thanks all.

  ©®@$? 20:50 20 Jan 2004

hi what operating system have you got

  ©®@$? 20:55 20 Jan 2004

i'm guessing you have windows 9x, which can be windows 98 or millenium

so i am downloading the drivers to see how they install i'll post back with what to do

  ©®@$? 21:00 20 Jan 2004

right if you have windows 98 or windows millenium download this driver click here

once it has downloaded double click it and it will want to extract, it should extract to C:\mgafold

so goto my computer, c drive, mgafold,w9x,622

in there is a setup.exe double click to install

  hatrickj 22:17 20 Jan 2004

Thanks everyone. Last suggestion worked. Most of my downloads have worked straight from download folder. I'll know to look for a set up.exe file somewhere in future.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?