Problems after installing new power supply

  Valedictor 12:29 28 Feb 2008
Locked

Hi all,

My friend has just phoned me to say that she has installed a new power supply in her pc.

WHen she restarted, she gets the messages:

Reboot and select proper boot device.

Or insert boot media in selected boot device and press a key.


She is running XP. Could someone tell me what she needs to do exactly to get it up and running again? Apologies, we are both relative novices with such things!

She has tried changing the boot sequence in bios, but not even sure if that was the right thing to do?

Is there anything I can download or provide for her here that I can take round to her to help her boot up? I have a '98 start up disk - would that do anything? I also have an XP disk that says for reinstallation purposes only, for Dell computers.

She does have a copy of XP, but she has just moved house (from here!) and she can't find it amongst all the stuff that is boxed up everywhere. Will she need it to get going again?

Many thanks for your help, Jessica x

  MAJ 13:54 28 Feb 2008

The proper boot device will be the hard drive, so make sure it is selected in the BIOS. To be honest, it sounds (if the hard drive is selected in BIOS) as though she might have knocked off or loosened a cable from the hard drive while installing the new PSU. Worst senario is that she has killed the hard drive, but chances are good that it's just a loose cable.

  keef66 14:13 28 Feb 2008

I'd go with that theory; no power lead to the HDD.

Installing a new psu usually solves a problem, not create a new one.

  Valedictor 16:38 28 Feb 2008

Hi again,

Thanks for those replies!


By wa of an update, she tells me that when she went into bios, floppy drive was first boot device and then hard drive, in that order. She says she has swapped them around, so hard drive is first. Is that right, or should I tell her to swap them back to what they were?

She says that the hard drive entry in bios has brackets around it, and there is some sort of explanation next to it that says that it is disabled, (or words to that effect). Does this tally with the possibility of a cable being loose?

Where can I look online for a 'map' that shows me how everything should connect? Or is this different for all pc's?

Thank you again, Jess x

  Valedictor 20:35 03 Mar 2008

Hi,

Ok, further to the problem already mentioned, we managed to sort everything out. New power supply working, windows all up and running, but we had to reinstall XP.

She tried to connect to the internet wirelessly as she did before, and new problems have cropped up.

After she reinstalled the Belkin software for the wireless adapter and keyed in the code, she has found that it connects, then disconnects, then reconnects, then disconnects endlessly. It does this about every 10 seconds or so. We have checked and double checked the code, and we are keying it in correctly.

We tried a ping test to the router, which shows that the router doesn't seem to have an IP address any more (coming up as 000.000 etc...)

We tried resetting the router, switching it off for a while and turning on again, tried all the diagnostics routines, checked settings in internet explorer, all the usual stuff. Still no luck. Even brought her pc round to my place, and it connects fine to my wireless network.

The router worked absolutely fine before the power supply to the pc went. It was only a wireless connection, so there was no chance of the router being physically damaged when it happened (if indeed such things can happen). Why on earth would the router be playing up now? Seems like a weird coincidence that the PC screws up, and then as soon as we get it running again, the router is now not working either.

Any chance that there is a just a setting we need to adjust in int. explorer? (i'm guessing not if it works fine on my wireless network).

If it is the router, do we need to adjust its settings? (this was what I had to do when mine went crazy last year - phoned up BT who talked me through what all the entries should read). Problem is, when we phoned her provider (Sky), they said that she needs a landline phone plugged in so they can test the line, etc, and they can't help us at all until we phone them back on a landline!

Sadly, neither of us has a landline phone! (both heavily mobile phone reliant!)

I am thinking that it is a router problem, and that she will need to talk to Sky and get them to talk us through what the settings should be. Problem with that is that we cannot connect with an ethernet cable either - for some reason the pc doesn't like the ethernet connection, and no idea how to enable it (we have tried all we can in device manager to no avail).

So, it looks like we have probably got a poorly router, but no way of connecting to it wirelessly or via ethernet to actually change any settings...

I'm thinking i may need to take my pc round there, connect with an ethernet cable and adjust the router through that. what a pain!

Any other simpler ideas gratefully received!

Jessica x

  woodchip 20:40 03 Mar 2008

Sound like she may have removed Data cable and fitted it the wrong way round on the drive

  Valedictor 00:28 04 Mar 2008

How would that affect the router? Or are you referring to the earlier problems that I posted first? If so, we cured them - we needed a different cable.

Just the router problems that are bugging us now!

:)

  Totally-braindead 00:33 04 Mar 2008

When you reinstalled windows did you then reinstall the motherboard drivers before you installed anything else?

If you didn't then that could be the source of some if not all of your problems as the computer might be working on the drivers from the XP CD and they would enable it to run but might not run perfectly.

  woodchip 11:08 04 Mar 2008

Routers do not need drivers, only modems need them. But if it's a Wireless Router/Modem All you need do is go into the Router setup page using Internet Explorer to set it up. IF it's setup then remove the Connection in Networking and create a new one

  Valedictor 13:01 04 Mar 2008

Yes, in device manager, there are quite a few things with yellow question marks next to them. One of them is the USB controller (the wireless adapter is a USB connection). When we plug the adapter in, it tells us that a high speed USB device is being used in a non-hi speed USB port, which it didn't before. Could this cause the problem of the connection cutting out every 10 seconds? Would installing the drivers for the controller make that message stop?

If so, I still don't understand why the pc connects just fine wirelessly at my house with my wireless network. How can it work fine here, but not at my friend's house? It doesn't seem to need the controller working when we set it up here...

And also, what about the issue with not finding the IP address? Does that not point to a router problem? Or could that just be indicative of a problem with the pc?

What is the best way to install the drivers for the motherboard bits that need them? Do I need to run Aida32 to find out what they actually are and then download from driverguide? Or is there a better way of doing it? Not being terribly knowledgable about such things, the results that Aida shows are a bit confusing, so I'm not sure exactly which drivers I need. I'm ok with identifying graphics cards, etc, but the motherboard stuff is a bit technical sounding for me.

Thanks, Jess x

  woodchip 13:13 04 Mar 2008

To first question, it could be the Problem as it is made to run under USB2. Assuming this is XP you need to load SP2 to get full USB2 support.

Also in the Router change Channel under Wireless

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?