problems after extra memory installed

  palinka 15:14 31 Jul 2007
Locked

OS is Win ME; I had 2 memory sticks in – a 512Mb and a 128. Crucial’s scan said more was possible so I bought another 256, (below the max that Crucial said) installed it in the remaining slot and it was recognised OK. But I now have several problems.: with SoundBlaster AudioPCI driver; with OE (“an exception OE has occurred at0028C0030C70 in VxD….”) And when I tried to open a webpage an : “Thread creation error. Not enough storage is available to process this command”. Numerous other error messages re OE and IE. And finally, but least of my worries, a folder’s name has changed from Garden pictures to %THISDIRNAME%

I’ve read that memory above a certain amount can cause problems with the cache in ME; seems as though that may be the problem I have. Advice on resolving it, please.

  Fingees 16:36 31 Jul 2007

Me will accept a max of 768 M.

I would suggest you try placing the memory sticks in order of size, ie 512, 256, 128.

It may of course be better to remove the 128 altogether, then you wont be over the limit.

  palinka 18:03 31 Jul 2007

thanks for that Fingees; I'll try placing in order of size as you sugest. and remove the 128 if it's still not working.
Really infuriating though, as Crucial's scan suggested that Me would accept more than that.

  cream. 18:19 31 Jul 2007

512Mb is the limit for ordinary ME. You can go upto 756Mb without degregating the system but you must alter your vcache settings to accept the extra ram.

  palinka 20:03 31 Jul 2007

Percy Vere, do you mean I have to alter the vcache settings to run any extra above 512? or any above 756? It's been running a total of 640 without any problems and without altering the cache settings. HOW do I alter my vcache settings? (assuming it will be necessary)

  cream. 20:59 31 Jul 2007

You have to alter the vcache if you run over ME's limit of 512Mb. If you were to use more without altering the settings you will see a slight degredation of performance. Take it to 756Mb and you will see bsod's and lock ups.

click here click here

  cream. 21:09 31 Jul 2007

To alter the vcache settings you have to edit the sys.ini file.

To edit the system.ini file click start --> run type sysedit click OK. This will open a window with several windows. Select the System.ini file and scroll down until you find the Vcache section and alter the line that reads MaxFilecache=to 786432
save you changes and exit the window.

  palinka 22:53 01 Aug 2007

I removed the 128 stick, arranged the others in size order and all is OK again. I'll leave things like that for the time being and see how it goes.
Learnt a useful lesson though - that I CAN justify buying a new PC in the next few months as it's clear I can't upgrade the present one sufficiently with more RAM, and it's really creaking.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone