Problems with ADSL 2 linysis Gateway

  scp99 09:51 06 Feb 2006
Locked

Hi,

I am having problems creating a wireless network using a linksys ADSL 2 Gateway router modem purchased from comet.

I have previously setup a couple of wireless networks using draytek adsl router modems and found the all things relatively straight forward.

However, using linksys having problems. I connected the broadband cable to the the adsl filter. Then connected the PC to one of the ports on the router.

It was then, or so I thought just a case of following the online instructions on the installation CD.

Not so. I would get so far and when the connection was trying to be established between the router & the PC [a new emachine also from Comet]an error message would come up stating that the PC was not connected properly to the router.

I checked that the wires were in etc, unplugging and re-entering but no joy.

My thoughts are that it could only be a] defective cable, b]defective network card on PC, c] defective linksys router or most likely defective set up guy.

any help or advice would be appreciated.

  keewaa 11:40 06 Feb 2006

Without the CD, you should be able to log in directly to the router using IE and its access address (usually 192.168.0.1 or something but will say in the manual).

If you can't log in check IE options-connection is set to never dial and the LAN button is set to auto, completely disable any software firewalls to rule them out too.

If you still can't log in then go to a command prompt type
try
IPCONFIG /RELEASE
IPCONFIG /RENEW
IPCONFIG /FLUSHDNS

if still no joy then
IPCONFIG /ALL
and copy & paste in here what it says and also try pinging the router and localhost and see if you can.

  keewaa 11:41 06 Feb 2006

(Turn off & disable any wireless on the router and PCs / laptops first, until it works via ethernet)

  scp99 12:20 06 Feb 2006

thanks keewaa. Have tried accessing directly through the IE using IP 192.168.1.1 no joy though. Had already changed the settings to never dial and had spotted the connect using LAN. Went to control panel and tried to configure network manually using 192.168.1.1 as default gateway and incrementing the IP address of desktop still no joy as I did not know the DNS servers address for Tiscali.

Tried turning off the firewall etc. Still no joy.

Don't really know where to go from here.

Any other advice??

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?