problems accessing secure sights

  treblebob 17:26 02 Nov 2006
Locked

I am having trouble logging into secure sights such as my bank.
error message can't find page
can you help

  treblebob 17:29 02 Nov 2006

sorry error message is page cannot be found

  VoG II 19:00 02 Nov 2006

Try click here - read to end of thread.

  treblebob 20:41 02 Nov 2006

thanks Vog , I tried this before and both SSL are selected
I've done some other things to like ensuring firewall is not stopping and checked Cipher=128 all to no avail

  VoG II 21:00 02 Nov 2006

Have you tried this click here

  treblebob 10:33 03 Nov 2006

yes,cipher was 128

  treblebob 12:53 04 Nov 2006

Anything else I could try?

  treblebob 12:20 10 Nov 2006

can anyone give me any advice?

  mgmcc 12:31 10 Nov 2006

An inability to access, in particular, secure web sites may be due to an incorrect MTU (Maximum Transmision Unit) setting. The default is normally 1500 which may need to be reduced to 1492 with ADSL broadband, but to 1400 if using AOL.

If you are connecting via a broadband router, there may be an MTU setting in its configuration pages that you can adjust. If connecting directly from a single PC via a USB modem, there is a little application called "CyberTweak" with which you can easily alter the setting. Download it from click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?