Problems Accessing PCA site

  Pine Man 14:08 17 Nov 2010
Locked

Until recently I have been using the latest version of Firefox on my desktop with W7 and laptop with XP. I then started to notice that it could take up to 30 seconds to access the PCA web site and also up to 30 seconds moving from one forum to another. No problems at all accessing any other sites.

This wasn't a problem on my laptop with Firefox and no other browsers exhibited the same issue on either computer.

I tried accessing the 'page info' for PCA on my desktop with Firefox and cleared all of the PCA cookies and logged in again with exactly the same problem.

My desktop default browser is now IE9 beta and it accesses PCA without fault but overall it is slightly slower than Firefox and I would prefer to continue with Firefox as my default browser.

Anybody got any suggestions.

  johndrew 14:12 17 Nov 2010

I was not happy with Firefox v3.6 and reverted to v3.5 which is fine, but I am using XP which may make a difference.

It could also be that you are logged on during periods of high usage?

  lotvic 15:31 17 Nov 2010

I also have been having issues with latest FF. It was taking over a minute to even open FF to start with. Had probs with pages not found/loading until I click on refresh, sometimes not displaying properly etc. mostly pca pages.
also the search bookmarks would 'freeze' on me.

I seem to have fixed the problem now (fingers crossed) by:
Making a note of the add-ons I had installed etc by copy and paste preferences into a Word doc as per instructions click here this was for reference only.
Exporting bookmarks to a html file so that I could import them back after, then I downloaded latest version (making sure it was the en-GB British version) and saved it to my Downloads folder.

Completely uninstalled FF not saving profile and deleted all folders left over.
Rebooted pc and installed FF from my Downloads folder, imported bookmarks from saved html file, downloaded and reinstalled addons from FF website.

Result: it now takes 13 seconds for FF to startup and no problems with pages or bookmarks search.

I can only think that my FF profile was starting to corrupt with all the updates over the years.
I am using XP mce SP3

  Pine Man 15:43 17 Nov 2010

johndrew:- I have tried older versions of Firefox and the latest beta version with the same result. Time of day makes no difference.

lotvic:- I like the sound of this - though not the work involved:-) I have been using Firefox for years and I suspect that you're right that the profile has become corrupt. I'll give it a go and report back.

  Pine Man 16:22 17 Nov 2010

...probably my imagination but it actually seems worse!

Everything associated with Firefox was removed and a completely fresh installation was carried out. Nothing was added at all, including bookmarks, and I typed in the PCA address, which was the first site I visited, and no joy at all.

  Woolwell 16:36 17 Nov 2010

I find that PCA site is slower on Firefox than Opera. I suspect it is to do with the way the ads are displayed but have no proof.

  QuizMan 16:47 17 Nov 2010

I know that IE has been derided in the past by some forum members, but I ditched FF a couple of years ago and IE8 has always worked well for me.

  birdface 17:07 17 Nov 2010

Have you got Ad-blocker plus or No-Script downloaded if not maybe give one of them a try.

  Pine Man 17:10 17 Nov 2010

Thanks for your input.

Woolwell:- Up until a couple of weeks ago, on my pc, PCA was fastest in Firefox and I fail to understand, at the moment, why it is suddenly painfully slow.

QuizMan:- I like IE but have always found Firefox much faster, particularly when opening a new tab. I actually prefer Firefox and I am trying all sorts of things to try and get it to accept PCA.

  Pine Man 17:12 17 Nov 2010

I actually use YesScript but the odd thing is that nothing has changed on my PC or in Firefox recently except for its ability to accept the PCA site properly.

  Pine Man 17:30 17 Nov 2010

I have completely uninstalled everything again and then installed Firefox 3.5. It seems to be working fine again.

It looks like you were spot on johndrew but I don't know why it wouldn't work earlier unless there were bits of 3.6 left hanging about - well done and thanks!

I'll tick this as resolved and keep playing.

Thanks to everybody else who contributed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017