Problem with XP Computer.

  birdface 17:45 01 Dec 2010

Hi.Grandaughters old computer trying to fix it for my son.
But when it starts up it goes straight into a chkdsk scan and when it finishes it clicks on to Windows but I get is Mode not supported and it will not open up.
I can get into the Bios if there is anything there that I can check.
Safe mode starts but it does not matter what you click on it only goes so far and stops.
So far I have not managed to get by the chkdsk.
Anyone any ideas as what to try next.
It starts from CD or Floppy but no mention of hard drive or C drive.

  Fruit Bat /\0/\ 18:04 01 Dec 2010

Mode not Supported

go into 'Safe Mode' at startup, press the F8 key while starting the computer, select 'Safe Mode' once there open the display properties and lower the resolution.

Check Disk Prevent Upon Boot (Line 294) click here

  birdface 18:15 01 Dec 2010

Ok Fruit Bat /\0/\ not on the computer just now But will give it a try when I switch it on .Thanks.

  birdface 19:17 01 Dec 2010

I can't run anything in safe mode and I could not find anything about Display properties there was nothing like that on it.
Also could not run your other click here as nothing shows except chkdsk and Mode not supported.
Now I may have stumbled apon a problem .
This computer is set to run with Fat 32 and I am sure I may have read that you could not run Fat 32 using an Ethernet cable but may be completely wrong.

F 5 is safe mode on this and if you press F8 it just shows what boot device
you are running.
On F8 it shows as.
1st is CD Rom
2nd is IDE ST340810A
3rd is CD Toshiba DVD_Rom SSDR1202

Now in the Bios they are set as 1st CD Rom
2nd floppy
3rd IDE-O
It also says flash protection auto.

Any of that help or am i just rambling on again.

  Fruit Bat /\0/\ 19:35 01 Dec 2010

Can you get in safe mode? F5

if so right click desktop - properties - settings tab

  birdface 19:44 01 Dec 2010

Sorry I have been confusing you I think.
cmd, safe mode, safe mode with internet connection, none of them will open completely to run any programs.
Although you can click on them and they will run for a few seconds but none of them will open.
The only thing that i can get in and change is the Bios and not sure if there is much I can do in there.

  Zak 19:49 01 Dec 2010

This may help; here's hoping and good luck!

click here

See my post "problem solved"

  birdface 10:10 02 Dec 2010

After all this time still getting the same problems.
I did manage to get into safe mode eventually but it keeps sticking before it lts you in and have to press the delete button and it will eventuslly let me in.
Did a system restore that took me back 3 years but managed to remove and update most of the security programs.
I also managed to download SP3 to see if that would make any difference but No.
cant get into normal mode at all so just wondering if maybe a Bios update would help.
Downloaded SIw and it gives the bios as an American megatrends Inc.
Bios version 07.00T
Firmware Version 1.x
Date. 10/1/2002

Fruit Bat /\0/\ Tried both of your click here's without sucess.
Actually will have to go back into display and change it back as it is a bit out of focus.

Anything else I can try Device manager looks ok.

  birdface 11:35 02 Dec 2010

Well I have it starting in safe mode now.
But still will not start in normal mode.
Anyone any ideas.

  Fruit Bat /\0/\ 19:06 02 Dec 2010

Well I have it starting in safe mode now.
But still will not start in normal mode.

Uninstall graphics driver.

reboot in normal mode and let windows find and install new driver.

  birdface 21:01 02 Dec 2010

pity I did not wait around a bit longer you were probably spot on got fed up trying different thing and reformatted.
Everything was going ok until I rebooted and got the same sign back again.
resolution and display problems.
But it seems as though it has sorted it itself but not for the best.The resolution is set to its highest point and it says it should be higher still.Icons are that small and letters that you would need a magnifying glass to make them out properly.[Exaggerating a little bit but you know what I mean.]
Anyhow you were spot on as to where the problem was.
Thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?