The Problem with WZC

  STREETWORK 20:07 04 Jan 2007
Locked

So you get your wireless set up working, then suddenly it disconnects and leaves you wondering who to blame...

Wonder no more, its the windows wireless Zero Configuration tool. This tool aims to make setting up a wireless connection easy (hgggh)...

Work Around: Because the WZC will keep trying to find other networks and if they are giving off the right vibes it will disconnect you and try and connect to the new one, which it can't unless you ask it to...

To prevent interruptions in connectivity, disable 802.1X authentication for your wireless network adapter. In Windows, open the Network Connections control panel. Locate your wireless adapter, double-click it, and choose Properties and then Wireless Networks. You should see a tab labelled Authentication, in which you can disable “Enable IEEE 802.1X Authentication for this network”.

  Ashrich 20:56 04 Jan 2007

And if everyone turns off their SSID's , in the vain hope it improves their security , you'll never know whether there are any other networks around for it to try and connect to ....therefore making the problem worse .

Ashley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?