Problem with wireless router and laptop

  Luthien 15:33 24 May 2005
Locked

I am connecting a laptop to a wireless router, got it connected to internet ok but when I activate the router's security settings, specifically hiding the SSID, the laptop loses connection to the router. I've been told I need to enter the SSID into the laptop manually, but haven't a clue how to do this. Can anyone point me in the right direction and tell me where I'm going wrong?

  woodchip 15:40 24 May 2005

If you have onboard Ethernet on the Laptop, Disable it in Device Manager

  woodchip 15:41 24 May 2005

The above is only if you are using a Wireless card

  Luthien 15:58 24 May 2005

Woodchip - the laptop is wireless ready, with an internal card, I guess. It doesn't require a puch-in card.

  Luthien 15:59 24 May 2005

Or a push-in card, even!

  Tubster 20:16 24 May 2005

you need to enter the ssid in the laptops connection software.

  woodchip 21:27 24 May 2005

In laptop setting there should be a Icon in system tray check the Security tab, For Encryption, also press help and it should tell you what to use

  Luthien 12:03 25 May 2005

Tubster and Woodchip - thanks a bundle, up and running now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?