Problem with Windows Mail

  wrg 11:34 05 Jan 2009
Locked

Running Vista home premium. Every time I open Windows Mail it keeps asking for the user name and password even though I check the "Remember my credentials box". Also when I enter the password in the actual account and then apply it does not save it, I come out and go back in again and the password has been removed.

Has anyone any ideas?

Thanks

  Sea Urchin 11:58 05 Jan 2009

Try this - it should work for Windows Mail as well

click here

  wrg 12:07 05 Jan 2009

Sea Urchin

Thanks a lot, I will try it when I get home later and let you know.

  wrg 16:16 23 Jan 2009

Sorry it has taken so long to get back on this. I tried as suggested by the link but it did not work. The link states that there should be a folder within the folder I was looking for, but I could not find on. Has anyone else any ideas?

  Sea Urchin 17:35 24 Jan 2009

So what happens when you open up Windows Explorer and paste the text into the address bar and enter it? Remember that Windows Mail must be closed when you do this.

  wrg 17:50 24 Jan 2009

I get the folder with the long name. I renamed it .old as suggested. I then opened windows mail again and put in my password and user name. Closed e-mail and when I started it again it asked for password and user name

  Sea Urchin 18:06 24 Jan 2009

I asked only because in your previous reply you said you could not find the folder - but now you can. This problem can often be caused by an incompatible AV program - McAfee and Norton are particularly troublesome. You could try disabling the email scanning element, as you are still protected by the overall shield.

  wrg 21:58 24 Jan 2009

Sea Urchin

Thanks for your help. The link you kindly found for me states that when you copy and paste it finds a folder and in that folder is a sub folder. I found got the first folder but not the sub folder

  Sea Urchin 23:54 24 Jan 2009

The sub-folder is the one with the long name

  wrg 09:27 25 Jan 2009

oh - in that case it is not there. I had an initial problem with it in that it could not open the msoe.dll file and therefore mail would not open at all. I deleted this and re-booted windows
Then I was able to get in but with haveing to keep entering the password & user name.

  Honorary Aussie 21:23 08 Feb 2009

Just found this fix after posting the same problem earlier today. Have tried it - seems to work up to now! Fingers crossed!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?